Turning wi-fi calling back on

LimuHead

Well-known member
Jan 18, 2012
69
1
0
Visit site
Okay, so I turned off wi-fi calling and changed some settings (following the advice in the 'Turn off wi-fi calling' thread I turned off the 2 apps that someone recommended) and now that I want to turn it back (I think I have turned everything back on that was turned off!) the blue phone icon that's supposed to appear at the top left of the screen doesn't show up and I can't tell if wi-fi calling is working or not! Is there a notification setting I'm missing somewhere?

Please help!

Posted via Android Central App
 

LimuHead

Well-known member
Jan 18, 2012
69
1
0
Visit site
Well, well, well. Somehow it just reappeared! Truly Magical!

Maybe I need more patience?

Thanks anywho!

Posted via Android Central App
 

Forum statistics

Threads
941,406
Messages
6,908,686
Members
3,157,909
Latest member
Leotere