Turnn off touch vibrating???

Districtmann

New member
Nov 8, 2009
1
0
0
Visit site
Just got my first Smart phone - the Eris yesterday. Absolutely love it. One question though. I really would like to turn off the vibrating that occurs whenever I touch the keys at the bottom of the phone - home, menu, back, and search. Is this possible? If it is please let me know! Txs.
 

evercleartom

New member
Nov 8, 2009
3
0
0
Visit site
I am having the same issue, I cannot find an option to turn it off. It is annoying and makes me want to return it for the Moto. If you find out please let me know! Thanks
 

tada1096

Well-known member
Oct 22, 2009
165
1
0
Visit site
click menu
then locate & text,
then touch input
then text input
then un check vibrate when typing

that should solve the problem
 

evercleartom

New member
Nov 8, 2009
3
0
0
Visit site
I did that, It turned off the vibrate when I am typing a text message etc. It still vibrates when you touch - home, menu, back, and search. Also when you dial a phone number.....

Thanks for the help!
 

evercleartom

New member
Nov 8, 2009
3
0
0
Visit site
This is from HTC tech support -

Unfortunately, there is not a way to disable the haptic feedback of the face keys of the phone. This is built into the OS to let the user know that these buttons have been pressed, whether deliberately or accidentally
 

zMx-Mic

New member
Sep 6, 2010
1
0
0
Visit site
This is from HTC tech support -

Unfortunately, there is not a way to disable the haptic feedback of the face keys of the phone. This is built into the OS to let the user know that these buttons have been pressed, whether deliberately or accidentally

LOL... Yea, TWO things here:

1) AND they wonder why people ROOT their phones...

2) People are not Morons.. one of two things.. A) someone forgot something, or B) There was an issue and the easy fix was to leave it like it is... but statements like that ARE moronic.

Just be honest, and tell us what is really going on ....
 

anon(354569)

Well-known member
Jun 9, 2011
58
3
0
Visit site
Not sure if this is still an issue, but with my phone Dinc 2, I go into

Settings
Sound
then Uncheck Vibrate feedback.

This turned off the vibration while pressing the home screen, back, etc. buttons on the bottom.
 

SDsc_rch

Member
Oct 25, 2009
10
0
0
Visit site
This is from HTC tech support -

Unfortunately, there is not a way to disable the haptic feedback of the face keys of the phone. This is built into the OS to let the user know that these buttons have been pressed, whether deliberately or accidentally

found this on my HTC Sensation...

Home Screen | Settings | Sound... scroll down to Vibrate Feedback and un-click the check mark



see if that works

??
 

lemonoid

Member
Sep 18, 2011
5
0
0
Visit site
go to: settings / sound / haptic feedback / uncheck. This will disable the function

This is the correct way to disable this. haptic feedback is the term used for this, it us feedback from your phone letting you know you just pressed a button. I used an eris for two years

Sent from my DROID BIONIC using Tapatalk
 

luckimom3

New member
Jan 16, 2012
2
0
0
Visit site
Just got my first Smart phone - the Eris yesterday. Absolutely love it. One question though. I really would like to turn off the vibrating that occurs whenever I touch the keys at the bottom of the phone - home, menu, back, and search. Is this possible? If it is please let me know! Txs.
 

luckimom3

New member
Jan 16, 2012
2
0
0
Visit site
Go to settings,Sound then Haptic feedback at thr bottom and uncheck it and that will take care of the vibration at the bottom of the phone.
 

doogald

Trusted Member
Jan 3, 2010
4,425
55
0
Visit site
You are not even close.

It is under Sound settings. Seriously why do people just make things up.

At the time this question was asked, the Eris was still running Android 1.5, and there was no way to turn off capacitive button haptic feedback. Looking back at the answers in this thread, almost everyone who answered after the Eris received 2.1 gave the proper answer - only one person seemed to mistake the question for asking how to turn off haptic feedback in the on screen keyboard, and gave the proper answer to that.

And, by the way, since it appears that you like to be absolutely correct about answers, the setting is under settings->sound & display->haptic feedback - there is no separate sound settings on the Eris.
 

NEDNERBISH

Well-known member
Feb 8, 2012
97
8
0
Visit site
On my gs2 if you go into the menu, tap sounds, and unchecked hepatic feedback. It worked for me. No vibration at all

Sent from my SAMSUNG-SGH-I777 using Tapatalk
 

Trending Posts

Forum statistics

Threads
941,293
Messages
6,907,803
Members
3,157,845
Latest member
mariekecalvin