TV picture settings not applying for video players

Daseim

New member
Dec 6, 2019
2
0
0
Visit site
I'm new to android TV (Pie, TCL), but this look like a glitch that doesn't show up anywhere else on the internet. Which is strange since it's quite inconvenient. After "calibrating" the image on the tv, and installing some different video players like VLC and MX player, or Archos, the image quality was unaffected by any of the presets when playing movies from a memory stick through those players i mentioned. Pretty much every setting except brightness, doesn't produce any change to the picture. I went through apps permissions and nothing there made a difference.

Playing the same movies through the default player works just fine, for every setting in the TV menu. Just not through the players that I installed.
 

anon(10614692)

Well-known member
Jun 26, 2019
2,452
0
0
Visit site
Those apps don't offer support for picture control as they are meant for a wide range of devices. The app would have to be rewritten for each individual TV model and I don't see any developer doing that.
 

Daseim

New member
Dec 6, 2019
2
0
0
Visit site
Oh, so they are pretty useless like this with the default contrast, color saturation or tint. Youtube deals just fine with every picture setting though. Thanks for the reply, so at least it isn't a glitch at my end.
 

coldcomfort

New member
Mar 22, 2020
1
0
0
Visit site
Getting back to it after a while, it was baffling to note that all those players i mentioned before do recognize picture quality presets when it comes to HEVC files. So it was possible without apps being rewritten for each individual tv model.
 

Trending Posts

Forum statistics

Threads
944,348
Messages
6,922,453
Members
3,159,512
Latest member
bloobie