Ubuntudroid success on optimus T!, some issues though

florrain

Member
Jan 14, 2011
17
1
0
Visit site
Hey folks!
First, thanks for all the good work KSmithInNY and others have put into spreading the Android goodness for us noobs!

I followed the directions for rooting, custom recovery, and flashing ROM without a computer, and all went well. I still have the FC on shutdown issue, but can live with it. What I cant figure out is how to get the android keyboard suggestions to work correctly, which is very annoying. It seems as if the standard dictionary is gone, as I only get suggestions when typing from my contact list. I have prowled around for a setting to make it work like it used to, but no joy. It's also difficult to pick punctuation by lingering on the period key, as it places a period before I can pick an alternate. Has anyone had this issue, and if so, how did you resolve it? Thanks in advance for any suggestions.

(I'm not overclocking, and have not deviated from the default settings, FYI)
 

florrain

Member
Jan 14, 2011
17
1
0
Visit site
OK, after much reading and futzing with no joy I solved the predictive text issue. I simply downloaded the free gingerbread keyboard and set it as default in settings>lang & keyboard then again in any box in which I type, thank goodness, because I was considering going back to the stock rom if I couldn't fix it. The FC on shut-down remains, I'll post the solution when (or if) I figure it out
 

florrain

Member
Jan 14, 2011
17
1
0
Visit site
OK, I figured out the alternate punctuation from the "period" key on the "Gingerbread" keyboard, DUH!

If I simply don't let off the key I can slide to the question mark or other punctuation, when I let go it works without putting the period, or comma first. It was a "pilot error" type deal after all!
 

florrain

Member
Jan 14, 2011
17
1
0
Visit site
fc on shutdown solved (sort of)

It turns out an app on the market called "quickboot" can reboot, (or power-off) this ROM without FC issues!! The only issue I'm still facing is that sometimes the phone shuts itself down, and when I bring it back up many of the icons for apps on homescreens have reverted to a grey default icon, some will still launch the app, others dont. This issue may be due to a crappy quality SD card, not sure.
Still loving my Ubuntdroid however!
 

Trending Posts

Forum statistics

Threads
941,386
Messages
6,908,472
Members
3,157,892
Latest member
uaintshit