Ulefone N9776 crashes and reboots

Adam Meyer

Member
Aug 17, 2013
13
0
0
Visit site
This is the phone

Model: 11_gq2000s_fwvga
Android: 4.2.1
Baseband Version: MOLY.WR8.W1248.MD.WG.MP.V6.P4, 2013/05/08 18:36

Kernel: 3.4.5
root@android#6
Thu Jun 1317:41:18 CST2013

Build Number: 11_gq2000s_fwvga_20130606

I have had this delivered from DHGate today. I have NOT flashed it, rooted it or anything. Its as it came out of the box!
I set up the phone from scratch logging on to my network, setting up Google and as soon as its set up and on comes the home screen... the phone just reboots, and reboots over and over and over.I have been through this 5 times now each time doing a hard reset and trying again.

It also reboots when recieving a call or an SMS. The whole OS they have installed is completely unstable

if I skip the Google Set Up, and Do not connect to wifi or have a SIM card in and skip through all the set up steps till I get to the home screen it works fine and doesnt crash and reboot. Or again if i skip the Google Set up and use the SIM for data that is fine too. If I attempt to log into any Google Services.. the thing reboots and goes through a constant reboot cycle to the battery is removed.

I dont want to send it back if possible as it would have be sent back all the way to China! I am thinking they have installed a bad upgrade and didn't test it before shipping it?
 

Adam Meyer

Member
Aug 17, 2013
13
0
0
Visit site
I tried that as well but the same thing, phone goes into reboot cycle. I have also installed the latest version of google play and that has the same result. The thing also goes into a crash and reboot cycle if I receive an ams or a phone call which isn't very helpful! Im thinking that maybe if I install another ROM that will fix these problems, but I am having trouble finding the right one for this phone. Which is: 6.0 inch V89 N9776 Quad Core MTK6589 1.2GHz 1GB RAM 4GB Android 4.2 GPS WiFi WCDMA 3G GSM 2G Dual Sim Card 8.0MP Camera Smart Phone
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
Sadly, I'm not much help there. After you find one, let me know what happens.

Sent from my HTC One with MoDaCo.SWITCH Beta 10 using Mobile Nations mobile app
 

Adam Meyer

Member
Aug 17, 2013
13
0
0
Visit site
Sadly, I'm not much help there. After you find one, let me know what happens.

Sent from my HTC One with MoDaCo.SWITCH Beta 10 using Mobile Nations mobile app
You may be able to help after all. I have the software in a .rar file they sent to me. I have copied to an SD card and expected to be able to install from boot screen.

They have sent me this file, 6.0inch quad core N9776 v89 u89.rar, that I have installed onto my SD card. If I go to boot menu (Android system recovery <3e> and try to unzip from there as some have suggested, the file is not there. If I unzip the contents then go into boot menu,
I can find the file 6.0 inch quad core N9776 v89 u89, and enter but end up with either ../ or encypt and just keep going up and down the two choices.

What am I doing wrong here?
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
You may be able to help after all. I have the software in a .rar file they sent to me. I have copied to an SD card and expected to be able to install from boot screen.

They have sent me this file, 6.0inch quad core N9776 v89 u89.rar, that I have installed onto my SD card. If I go to boot menu (Android system recovery <3e> and try to unzip from there as some have suggested, the file is not there. If I unzip the contents then go into boot menu,
I can find the file 6.0 inch quad core N9776 v89 u89, and enter but end up with either ../ or encypt and just keep going up and down the two choices.

What am I doing wrong here?

Can you post a screen shot of the rar file opened in an archiver?

Sent from my HTC One using Mobile Nations mobile app
 

Adam Meyer

Member
Aug 17, 2013
13
0
0
Visit site
View attachment 78404 View attachment 78405 View attachment 78406 View attachment 78407

I have ONE SD card by the way as you can see for some reason there is sdcard1 with all this stuff on it that keeps appearing. ((if i turn the phone on and look at the archive, it always puts in two files, backup and lost.dir (perhaps I should make the SD card read only?) )Then sdcard2 with the zip file I select the zip file and all seems ok but it stops soon after.
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
I'm happy to respond. I just am not sure how to use that recovery file. I'm going to get someone involved who has experience making roms. Perhaps we can turn that into a flashable zip.

Sent from my HTC One using Mobile Nations mobile app
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
Hello,

Looking at your the rar file you opened/extracted I see the main ingredients. system.img, boot.img, cache.img, recovery.img, userdata.img.

secro.img , I'm going to take a wild guess and say that is your radio/modem image.

Not knowing this device its hard to help but you have the proper files in that rar file to flash the factory images as I would call them to the device. This is usually done thru the bootloader of the device and using fastboot or ADB to work.

I'm sorry I don't have a lot to offer beyond this but the file they provided does contain the goods you need, now just to figure out how to properly apply them.

Side note, going back to your first post talking about the device working fine as long as you don't sign into Google services or insert a SIM card. Is there a possibility you have a bad/corrupt SIM card?
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
Hello,

Looking at your the rar file you opened/extracted I see the main ingredients. system.img, boot.img, cache.img, recovery.img, userdata.img.

secro.img , I'm going to take a wild guess and say that is your radio/modem image.

Not knowing this device its hard to help but you have the proper files in that rar file to flash the factory images as I would call them to the device. This is usually done thru the bootloader of the device and using fastboot or ADB to work.

I'm sorry I don't have a lot to offer beyond this but the file they provided does contain the goods you need, now just to figure out how to properly apply them.

Side note, going back to your first post talking about the device working fine as long as you don't sign into Google services or insert a SIM card. Is there a possibility you have a bad/corrupt SIM card?

I suppose it's possible, but the problem is moreso with the sign in to services. OP stated data over SIM is ok until he signs into the account.
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
Adam, I recommend at this point to contact the manufacturer again and ask them what they want you to do with that file. If you don't get instructions, let us know and I'll see about making that into a flashable zip. I'm sure I can figure it out through trial and error with Paul's guidance. Neither of us are very familiar with your device, which makes it tough. We'll get through it though!
 

Forum statistics

Threads
942,910
Messages
6,916,480
Members
3,158,736
Latest member
Dawncompton