Ultra Power Saving Mode has disabled my apps and won't let me acces any normallty that aren't UPSM


New member
Feb 26, 2016
Visit site
I have a Samsung Core prime and have for less than a year now. I've used ultra power saving mode multiple times and have been able to turn it off with no problem but a couple of nights ago I turned it on and then off again but when I got to my normal home screen my widgets (expect from torch and an empty folder) were gone. I went on to my app's page an the only ones available were the ones I could use in Ultra power saving mode. I then turned UPSM back on and off , turned power off, reset and tried safe mode but nothing changed it. I have gone onto settings and seen my application manager and it shows all my apps (including the phones built in ones such as camera and memo) and they are all disabled with 0.00B of data and I cannot enable them again. Despite my phone not being able to use anything that could take up storage though, my icon to say I'm out of memory keeps showing on my notifications and when I go onto facebook (which is an the only app UPSM allows) I can access my whole gallery to post a photo but cannot get onto them on the phone for example when I screenshot and tap 'view screenshot'. I have tried almost everything and there is nothing at all in my settings to help. I don't want to factory reset as I'm not sure if it will go back to normal afterwards and I don't want to loose data that is still somewhere on the phone. Sorry this is so long but if anyone has any advice it would be greatly appreciated !!

Trending Posts

Forum statistics

Latest member