Um I may be completely stupid but my sync is disabled

SenseMonkey

Well-known member
Jun 4, 2012
1,773
15
0
Visit site
Go to data usage and hit your menu button and then it'll give you the option to Google or back on.

Sent from my Behemoth of a phone, the Galaxy Note 2 :D
 

xor42

New member
May 25, 2013
1
0
0
Visit site
I, too, have been searching for the solution to the dreaded "Sync is Disabled" problem. It has plagued 1,000's, been asked about by 100's and, despite the simple solution, yours response is the first I've seen hitting that nail on its head. Thanks!

Knowing too much makes one blind to the obvious.:confused:
 
Last edited:

simsim

New member
Nov 13, 2010
2
0
0
Visit site
Yeah, what he said.

I thought I was smart enough I could figure this out myself, but, after 2 frustrating weeks if I had any hair I would have pulled it out!

Thanks for the easy solution.
 

Will Street

New member
Aug 15, 2013
1
0
0
Visit site
Thank you SO MUCH! Not sure how it became disabled, but I noticed several days ago that I was no longer getting email notifications. And I agree with whomever said that is a weird place for to enable sync settings. Why not add it to the main email settings/preferences?? Anyway, thanks again!:D
 

Skip Stein

New member
Aug 20, 2013
3
0
0
Visit site
Thanks for that. Why in hell do they hid **** like this I'll never know. I found how to manually sync stuff but damn, hiding the auto-sync is really just stupid.

THANKS for the assist!

Cheers,
Skip Stein
 

prepaidguy9081

Well-known member
Dec 19, 2011
424
0
0
Visit site
Yea its easy once you know.
I think its hidden so you dont accidentally turn it off.

Thanks even though this dosent help me at this point

Sent from my SAMSUNG-SGH-I317 using Tapatalk HD
 

Mythili S

New member
Jul 8, 2014
1
0
0
Visit site
re : android

your right it worked, i hv disabled it and never took interest to turn it back on, for quite a long time was wondering y would it show sync disabled. thanks sense monkey :) :cool: