Unable (most of the time) to open pics in texts. Any answers?

fibrogirl8

Member
Jan 14, 2013
10
0
0
Visit site
Before the 4.3 update, this was an occasional problem. Since the update, I only rarely am able to see a picture. I get a grey square with a red triangle that has an exclamation point in it. I'm guessing I must have a setting wrong? Are any of you familiar with this issue? I REALLY would appreciate any help! :'(
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,973
5,284
113
Visit site
Welcome to Android Central! What happens if you exit out of the broken picture view, and then select the picture again? Does it come up the second time?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,973
5,284
113
Visit site
And is your mobile data (4G) on? Remember that pics are sent via MMS, which only works on mobile data, not wi-fi.
 

fibrogirl8

Member
Jan 14, 2013
10
0
0
Visit site
Oh, thank you. I didn't know that. I am using wi-fi at my house. I just checked and I have mobile data checked in my settings. So...what should I do now?

B. Diddly - looking back at my MMS messages, I noticed a friend sent two pics in one message. I was home and on wi-fi at the time. I got one, but the other was the symbol mentioned above. Could it be my AT&T signal?
 
Last edited:

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,973
5,284
113
Visit site
Not sure. See what happens if you turn off Wi-Fi and just leave mobile data on.

Posted via Android Central App
 

Austin185

Well-known member
Dec 15, 2013
104
0
0
Visit site
I am having the same issue and want to know a fix. I have cleared cache in messaging app, restarted phone and nothing has worked....

Posted via Android Central App
 

fibrogirl8

Member
Jan 14, 2013
10
0
0
Visit site
I just had a friend text me a picture and it downloaded! And my notification shows 4G. But why would I get one pic opened and one not on the same previous message? I live in a rural area and AT&T's signal is, admittedly, not strong. If I leave the settings as is, won't text messages eat at my data limit?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,973
5,284
113
Visit site
I'm not sure I have a good answer for that. When wi-fi is on, that usually causes 4G mobile data to turn off, so it might interfere with MMS messages coming over 4G--but I can't say for sure. The signal might have something to do with it, but are you talking about having only one bar or something?

For me, on my Nexus 5, I have to receive MMS messages over 4G, so yes, it does use data. I have unlimited, so it's no big deal, but it can add up if you have a limit and you do a lot of pic messaging.
 

JudH

Well-known member
Nov 22, 2012
252
0
0
Visit site
For me, on my Nexus 5, I have to receive MMS messages over 4G, so yes, it does use data. I have unlimited, so it's no big deal, but it can add up if you have a limit and you do a lot of pic messaging.

MMS requires data to be enabled but the actual data usage does NOT come out of your data bucket. *ALL* data usage by MMS is included in your SMS/MMS messaging plan or per-msg fee if you don't have one. MMS works on feature phones that don't even HAVE a data plan.

As for the OP, try turning WiFi OFF and see what happens. For some yet unknown reason SOME users have reported having to turn WiFi off before MMS works. It's supposed to switch back to cellular data automatically but ...

And Sprint/Virgin Mobile users can ignore this--THEY can send/receive MMS over WiFi unlike the rest of us. (Sprint had to change their SMS/MMS servers to support that in order to integrate Google Voice).
 
Last edited:

fibrogirl8

Member
Jan 14, 2013
10
0
0
Visit site
Thanks for the info! I guess what I'm perplexed about is that I have had my AT&T Samsung galaxy S3 phone for about a year and a half. I've always kept it on Wi-Fi with mobile data checked. I've always received my MMS texts with rarely a problem. However, since the update to Jellybean I get more pics that won't download, than do.

I forgot to mention that Frontier is my internet provider at my house they're having problems in my area with "too much congestion, not enough bandwidth", which has resulted in our Roku buffering frequently and I get bumped off the Internet at times when I'm on my iPad. Could this be the culprit? Or the update? Or AT&T's poor signal strength? Or......? I am not very savvy about these things!
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,973
5,284
113
Visit site
It could be all of the above! Samsung system updates have been a problem lately, but network issues can also cause problems. Next time you're in an area with good signal, see if you still have issues with MMS.

Posted via Android Central App
 

fibrogirl8

Member
Jan 14, 2013
10
0
0
Visit site
Will do, thanks! I'm headed out in a few. Now, will I need to have someone text me a picture or do you think it would download the unopened pictures in my messaging, to determine if this is the answer?
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
since the update to Jellybean I get more pics that won't download, than do.
Have you done a Factory Reset since the update? If not, that's really the starting point for any troubleshooting.

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,973
5,284
113
Visit site
Will do, thanks! I'm headed out in a few. Now, will I need to have someone text me a picture or do you think it would download the unopened pictures in my messaging, to determine if this is the answer?

On my Nexus 5, any MMS messages that come to me when my mobile data isn't on remain as a prompt to download, with an expiration date. So once I turn on mobile data, I can go back to that message and tap it to download the image that was sent. But it won't download automatically--I have to go there and tap it. However, as long as mobile data is on, any new MMS messages will come through with the image automatically downloaded.
 

Elaine V

New member
Apr 1, 2014
1
0
0
Visit site
I am also having this issue with my S3. It is flashed to work on Cricket and originally a Sprint phone. I have changed the APN settings but it seems like I can send but not receive any suggestions?
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
it seems like I can send but not receive
Welcome to the forums!

You can send MMS but not receive MMS? What does it show in the Messaging app when you've received an MMS?

What Messaging app are you using?

Does Internet, Google Play Store, etc work correctly?

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
 

Forum statistics

Threads
944,554
Messages
6,923,344
Members
3,159,620
Latest member
gaylebrown4977