• Welcome to the all-new Android Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues please let us know in this thread!

Unable to download ANYTHING from browser, play store, or any other app?


AC Question

Device: Unrooted Oneplus One w/o external SD card & running LineageOS.

I recently switched to LineageOS and am using pico GApps. I was previously able to download most of my apps, but I am now suddenly unable to download anything! I can't download apps from the Play Store, I can't download files or pictures from Firefox, and I can't even download anything from other apps like Zedge or Reddit.

I have tried (in no particular order):
1) Wiping cache/data and force stopped: Google Play Store, Downloads, Download Manager
2) Wiping dalvik cache
3) Changing date/time
4) Rebooting several times
5) Uninstall updates for Play Store
6) Checked that I am on the latest LineageOS version
7) Resetting Google accounts
8) Tried downloading on Wi-Fi and on mobile data
9) Attempted to download the apk for apps on my computer and paste it into my phone's Download folder, but this failed (it would stop at 16kb and crash)
10) Clearing out my phone's storage (there's over 40GB of storage space)

Any ideas as to what is going on? :(

Ask The Community

Trending Posts

Forum statistics

Latest member