Unable to silence new email notifications

stansult

Member
Jan 12, 2012
5
0
0
Visit site
I read all (I think) threads on this topic, but they all say you have to switch notifications ringtone to ?Silent?.
I?m using the standard email app since I have to use non-Gmail account for work.
In my case, I can?t do that, the option is always disabled for me:

FugiB6R.jpg
 

stansult

Member
Jan 12, 2012
5
0
0
Visit site
Ok, I solved the problem.
Turned out, I somehow had driving mode on. Once I turned it off, notifications became silent.

Weird is still the fact that ?Select ringtone? still shows ?Postman? and is disabled.
 

Forum statistics

Threads
945,105
Messages
6,924,180
Members
3,159,665
Latest member
tHe_m0n5t3r