Unknown icon (Not NFC)

roflwaffleton

Well-known member
May 19, 2012
262
5
0
Visit site
Oh yes I see now - thanks. I don't know why it just appeared - I haven't plugged in headphones to turn it on. Oh well....

It shows up any time sound is playing. The only time you actually have the option to turn it off is when you have headphones plugged in. The internal speakers always use Boomsound.
 

Members online

Forum statistics

Threads
943,146
Messages
6,917,510
Members
3,158,843
Latest member
samyblaze