Unrooted using the RAZR HD Fastboot Restore. Still shows 'qe 1/1' ?!?!

Dreamliner330

Well-known member
Sep 3, 2011
1,026
42
48
Visit site
I'm returning a defective MAXX HD to Verizon so I have to unroot it and return it to stock. I ran the Fastboot Restore option in the DROID RAZR HD Utility 1.10 and chose to Wipe User Data.

The Recovery on the 'restored' phone still shows 'qe 1/1', which is identical to my now rooted replacement.

What did I do wrong?

:confused:
 

djousma

Well-known member
Mar 17, 2011
322
13
18
Visit site
You cant just wipe user data to revert the phone to non-root status. there may be more than one way to do it, but the best would probably be to reload ICS and go from there. after all that is done, it will still say qe 0/1 indicating that while not rooted now, it was rooted at some point. No way to reset that.
 

Dreamliner330

Well-known member
Sep 3, 2011
1,026
42
48
Visit site
You cant just wipe user data to revert the phone to non-root status. there may be more than one way to do it, but the best would probably be to reload ICS and go from there. after all that is done, it will still say qe 0/1 indicating that while not rooted now, it was rooted at some point. No way to reset that.
I ran the Fastboot Restore option in the DROID RAZR HD Utility 1.10 and chose to Wipe User Data.
I did reload ICS. Thats what the Fastboot Restore option is supposed to do. The last step of that asks to wipe data and I chose Yes. Even after returning to 4.0.4, it still shows 1/1.







Nobody knows why the Fastboot Restore returning me to 4.0.4 would keep the 1/1? I need to unroot this thing to send it back to verizon...help!
 
Last edited:

djousma

Well-known member
Mar 17, 2011
322
13
18
Visit site
Sorry, I misread your post. thought you ran the utility to ONLY do a wipe.

This is the process I used when I had lost root going to JB and had to start over with stock install. I did verify it was 0/1 when done.
 

Dreamliner330

Well-known member
Sep 3, 2011
1,026
42
48
Visit site
I did a restore again using RSD Lite. The recovery still said "qe 1/1". I also ran a root checker app and it said I did not have root.

I've done enough, back to Verizon it goes.
 

Trending Posts

Forum statistics

Threads
941,628
Messages
6,909,802
Members
3,157,997
Latest member
SallyE