Upcoming 2.1 update question

spatel9114

Well-known member
Oct 23, 2009
152
0
0
Visit site
I think it'll work the same way in the sense that 2.1 apps don't work on our 1.5 Heroes. So, the apps that we have now that are ONLY for 1.5 will not work in 2.1. But that's just what I think, and this also makes the most sense in my opinion.
 

Trending Posts

Forum statistics

Threads
944,377
Messages
6,922,557
Members
3,159,523
Latest member
dxrrk