USB cable not recognised when tablet is on

BlueGunners

New member
Jul 16, 2013
3
0
0
Visit site
Hi,

First time posting as I normally find the solution to my problem, however this one has me stumped.

I recently purchased a Samsung Galaxy Tab 2 10.1 and everything was working fine.

I went on holidays and took it with me. A week later, came back and plug it into my laptop to download photos that are on it.

Both the PC and the tablet don't seem to recognise the cable is plugged in. I thought the cables might have gone bad, however, when I turn off the tablet, it charges fine.

I had a similar problem with my Galaxy Nexus phone, it what I had to do was actually bend the thin piece in the micro-usb slot of my phone and it worked. Tried doing it with the tablet and it doesn't.

I saw that there is another thread that has the issue of "charging only when tab is off", however I believe that my issue is different, as I don't see a red cross and my PC and tablet don't recognise a connection at all.

Thanks in advance.
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,380
126
63
Visit site
Hi,

First time posting as I normally find the solution to my problem, however this one has me stumped.

I recently purchased a Samsung Galaxy Tab 2 10.1 and everything was working fine.

I went on holidays and took it with me. A week later, came back and plug it into my laptop to download photos that are on it.

Both the PC and the tablet don't seem to recognise the cable is plugged in. I thought the cables might have gone bad, however, when I turn off the tablet, it charges fine.

I had a similar problem with my Galaxy Nexus phone, it what I had to do was actually bend the thin piece in the micro-usb slot of my phone and it worked. Tried doing it with the tablet and it doesn't.

I saw that there is another thread that has the issue of "charging only when tab is off", however I believe that my issue is different, as I don't see a red cross and my PC and tablet don't recognise a connection at all.

Thanks in advance.

First I would try a different cable. There may be a bad pin that bending just won't fix.

Otherwise I would contact Samsung. At least this way you go on record during your warranty.

Sent from a SlimROM S3.
 

BlueGunners

New member
Jul 16, 2013
3
0
0
Visit site
Thanks for your reply. I have the latest Samsung Kies installed with the latest drivers and still nothing.

I have ordered a new original samsung USB cable. I will update here if it solves the issue should anyone else suffer the same problem.
 

Trending Posts

Forum statistics

Threads
943,819
Messages
6,920,211
Members
3,159,250
Latest member
MRG582