Using internal mic with headphones?

Ticojpunk

Recordist
Jun 6, 2011
691
32
0
Visit site
On my stock OV running Froyo I used to be able to use my internal mic along with regular earbuds to talk in a call. Now I'm on gingerbread (BACKside IHO) and it doesn't work now. The built in mic gets muted if headphones are in. Is this a gingerbread thing, and can I tweak this somehow?

Sent via VM670

Sent via VM670
 

zoidberg_md

Well-known member
Apr 21, 2011
79
11
0
Visit site
latest builds this does work with cm7.1 builds. Try update to latest should be build 0919 or possibly try the BobZhome build as this is what I'm using and works fine.
 

Eollie

Well-known member
Feb 22, 2011
1,534
258
0
Visit site
latest builds this does work with cm7.1 builds. Try update to latest should be build 0919 or possibly try the BobZhome build as this is what I'm using and works fine.

This should be listed as a cm7 bug that only affects certain phones. Some phones it works fine others it wont work at all. Nobody has been able to nail down the exact reason. I suspect as with so many other issues it has to do with LG using parts for the V phone from the S phone.
 

Ticojpunk

Recordist
Jun 6, 2011
691
32
0
Visit site
Thanks guys. I'm back on Harmonia for now cause I wanted all my functionality back. But I'm sure it wont be long till I get the itch to try another IHO ROM. Hopefully that internal mic issue will be working on the Optimus V when I do.

Sent via VM670
 

Forum statistics

Threads
943,051
Messages
6,917,079
Members
3,158,804
Latest member
jcj001