Vanishing clock and widgets lockscreen bug

NJMike

Well-known member
Jul 21, 2023
165
54
28
Visit site
Yeah got that the update
Samsung Clock is different than Clock Face; I don't use Samsung Clock. Also I don't think it would be an issue with the clock regardless, as this also sometimes affects my widgets and push notifications. Sometimes also my email address at the bottom will vanish. The issue seems to be regarding the lockscreen altogether, rather than a specific app.
 
Last edited:

NJMike

Well-known member
Jul 21, 2023
165
54
28
Visit site
Alright I think I am just going to give up with this; I decided to remove the lock screen entirely as I don't honestly have a use for it. Thanks for the help still, to all who did.
 
  • Like
Reactions: mustang7757

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,624
7,184
113
Visit site
Samsung Clock is different than Clock Face; I don't use Samsung Clock. Also I don't think it would be an issue with the clock regardless, as this also sometimes affects my widgets and push notifications. Sometimes also my email address at the bottom will vanish. The issue seems to be regarding the lockscreen altogether, rather than a specific app.
Did you submit this bug in Samsung members app?
 

NJMike

Well-known member
Jul 21, 2023
165
54
28
Visit site
I believe I found the problem: It may have something to do with animations. I turned on Reduced Animations about a week ago and noticed the lockscreen stopped having the bug. I do believe I noticed a few times where it looked like the lockscreen was barely trying to fade out the clock and such but it immediately came back. So it makes me think it has something to do with animation failures. I suppose there is no possibility to clear any cache related to animations or something? I feel my phone generallt feels quicker with animations off anyway.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,624
7,184
113
Visit site
I believe I found the problem: It may have something to do with animations. I turned on Reduced Animations about a week ago and noticed the lockscreen stopped having the bug. I do believe I noticed a few times where it looked like the lockscreen was barely trying to fade out the clock and such but it immediately came back. So it makes me think it has something to do with animation failures. I suppose there is no possibility to clear any cache related to animations or something? I feel my phone generallt feels quicker with animations off anyway.
This one here in accessibility settings, yes probably could cause the issue
272b8d8c5b760642dde0aa38fd7dbb3f.jpg
 
  • Like
Reactions: NJMike

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,624
7,184
113
Visit site
Well it has been almost a week since I posted that and I have not seen the glitch reproduce even after I re-enabled the animations (though at .5 speed). Hoping that this was a fix in the new OneUI 6.1 update and I can be free from this.
Glad to hear that but before we celebrate I want you tell me in 1 more week that it's still good
 
  • Like
Reactions: NJMike

Members online

Trending Posts

Forum statistics

Threads
945,686
Messages
6,926,798
Members
3,159,951
Latest member
offline050