Vauxhall intellilink with my samsung s9 isn't working correctly

Marie10973

New member
Jul 5, 2018
1
0
0
Visit site
I got a brand new vauxhall mokka x on Monday last week I got in paired my samsung galaxy s9 and everything worked perfectly ringtone through speakers same as phone texts through stereo everything perfect. Anyway phone was low on battery so I plugged phone in and I'm not technically minded so it asked me to use android auto I clicked yes since then it doesn't work through bluetooth phone rings now but not through speakers on car texts now don't come up to read or listen on the car screen anyway I have deleted android auto from my s9 and reset all network settings and have factory reset stereo in car and I still have same problem in car I connect via Bluetooth handset rings bit not through stereo yet calls are through stereo and text messages are not coming up on screen again I have turned bluetooth on and off on and off and turned phone on and off also and still no joy I just want phone back to how it was the day I got the car and all was perfect it was only since I plugged it in and used android auto it all went wrong so it must be a setting on phone that I am missing I have searched and searched online to no avail can anybody help or has anybody else had this same problem please
 

Forum statistics

Threads
943,886
Messages
6,920,485
Members
3,159,273
Latest member
MusicChris63