Verizon Gear S won't receive phone calls while connected via bluetooth

Primetimeplaya

Well-known member
Jul 24, 2010
247
3
0
Visit site
Anyone know why this is? The Gear has it's own separate phone number. When it's connected to my Note 3, whenever it's separate number is called, the call goes directly to voicemail. If I break the Bluetooth connection, the Gear will then ring when it's separate number is called.
 

foxbat121

Well-known member
Jan 28, 2011
1,729
2
38
Visit site
That is how it is designed to do. When connected by BT, cell radio on the watch is disabled. You can avoid this by set mobile network to 'Always On'. This will consume more power.

You should not give out your watch number. Use the primary phone number instead and let auto-forwarding do its magic.
 

Primetimeplaya

Well-known member
Jul 24, 2010
247
3
0
Visit site
That is how it is designed to do. When connected by BT, cell radio on the watch is disabled. You can avoid this by set mobile network to 'Always On'. This will consume more power.

You should not give out your watch number. Use the primary phone number instead and let auto-forwarding do its magic.


Thanks for the response but why would it have a separate number if I can't use it as a separate line? It has a number that I shouldn't give out?
 

foxbat121

Well-known member
Jan 28, 2011
1,729
2
38
Visit site
Without a separate line and number, it can't access mobile network (like tablet's with mobile data access can't even make or receive phone calls but need a number regardless). But due to its tiny battery, an always on cell radio will cause even shorter battery life. Like I mentioned about, you can enable the radio to always on. But that's not how the watch is designed to do. Unless the auto-forwarding doesn't work for you, you really don't need give out the second number.
 

Primetimeplaya

Well-known member
Jul 24, 2010
247
3
0
Visit site
Without a separate line and number, it can't access mobile network (like tablet's with mobile data access can't even make or receive phone calls but need a number regardless). But due to its tiny battery, an always on cell radio will cause even shorter battery life. Like I mentioned about, you can enable the radio to always on. But that's not how the watch is designed to do. Unless the auto-forwarding doesn't work for you, you really don't need give out the second number.

Well I guess that's the way the cookie crumbles.

Thanks
 

priceslss

Well-known member
Nov 15, 2014
330
0
0
Visit site
Well I guess that's the way the cookie crumbles.

Thanks

I don't give my number out if I'm away from my phone I forward the calls and connect remotely otherwise I'm on Bluetooth and tied to the phone. It cuts down on confusion for people that way they only have to dial one number (the number they have always called) and either way they can contact me... I have Verizon as well and was disappointed when I thought I would have to give another number to people.


But foxbat is correct u have to set the watch to always mobile on if u want people to now call u on the watch number.
 

Primetimeplaya

Well-known member
Jul 24, 2010
247
3
0
Visit site
I don't give my number out if I'm away from my phone I forward the calls and connect remotely otherwise I'm on Bluetooth and tied to the phone. It cuts down on confusion for people that way they only have to dial one number (the number they have always called) and either way they can contact me... I have Verizon as well and was disappointed when I thought I would have to give another number to people.


But foxbat is correct u have to set the watch to always mobile on if u want people to now call u on the watch number.

Yes, I see that is the case. When I set the watch to have the mobile connection on, my battery took quite a hit.
 

Forum statistics

Threads
942,848
Messages
6,916,204
Members
3,158,691
Latest member
ajosborne