Verizon Moto X opening app when side-by-side with Boost Moto G

pajamas95

Active member
Dec 7, 2012
42
0
0
Visit site
When I hold the Verizon Moto X on the right and the Boost Mobile Moto G on the left side-by-side, the Moto X opens VZ Navigator or Ulysse Speedometer. Is there any reason for this, and how do I turn it off?
 

younger996

Well-known member
Jun 24, 2013
188
9
18
Visit site
When I sit my MotoX on top of my LG G PAD 8.3 it unlocks and starts acting a bit mad!!

Tapatalked from my G PAD 8.3
 

pajamas95

Active member
Dec 7, 2012
42
0
0
Visit site
So just holding them next to each other is opening apps?

Sorry for taking so long. I've been gone and then trying to figure out more about this. So it seems like it is some magnets in the phone. When I set the phone on a wireless charger with magnets it does the same thing.
 

Ry

Moderator Captain
Trusted Member
Nov 16, 2010
17,654
214
0
Visit site
I think there are magnets at the bottom of the Moto X for the desk and car docks.

Posted via Android Central App
 

pajamas95

Active member
Dec 7, 2012
42
0
0
Visit site
I think there are magnets at the bottom of the Moto X for the desk and car docks.

Posted via Android Central App

Does anyone know of a way to make it not open the speedometer apps when there is a magnet present? It an annoying "feature".
 

JoeNM84

Well-known member
Dec 7, 2011
580
9
0
Visit site
I'd disable VZ Navigator, unless you actually use it(would be the first person I've come across that does). That would at least take care of 1 of the 2 apps. Since you installed the speedometer yourself I assume you use it. In the speedometer app tap in the middle to go to the first menu of hexagons and choose Menu, then Settings, then Start/Stop settings, and uncheck Start on car dock. See if that helps if you haven't already tried that.
 

pajamas95

Active member
Dec 7, 2012
42
0
0
Visit site
I'd disable VZ Navigator, unless you actually use it(would be the first person I've come across that does). That would at least take care of 1 of the 2 apps. Since you installed the speedometer yourself I assume you use it. In the speedometer app tap in the middle to go to the first menu of hexagons and choose Menu, then Settings, then Start/Stop settings, and uncheck Start on car dock. See if that helps if you haven't already tried that.

This worked great! Thanks for the instructions!
 

Forum statistics

Threads
943,020
Messages
6,916,914
Members
3,158,781
Latest member
Very-Annoyed