Very strange problems using my new tablet with Reddit, can anyone help me? Samsung Galaxy Tab A (10.5") [SM-T597V] with Verizon, I'm using the browser

Jul 4, 2023
9
2
3
Visit site
Today I transferred my SIM into a "new" Samsung Galaxy Tab A (10.5") [SM-T597V] with Verizon, the same model I've used for years, but the firmware/software is newer.

I'm unable to click the bell icon to see my notifications, when creating a new post, I'm unable to paste, use "space", "commas", "periods", etc.

Everything still works on my old tablet, why isn't it working with Reddit?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,131
5,557
113
Visit site
Is it the same version of the Reddit app as on the previous tablet?

Try clearing the app cache and data for Reddit in Settings>Apps, then Force Stop it, then open it again and log back in.
 
  • Like
Reactions: I Hate Technology
Jul 4, 2023
9
2
3
Visit site
Is it the same version of the Reddit app as on the previous tablet?

Try clearing the app cache and data for Reddit in Settings>Apps, then Force Stop it, then open it again and log back in.
On both tablets I'm using the Chrome browser.

The old tablet has among other things a very cracked screen and using it has become a nightmare, it's like multiple people are touching the screen and fighting for control. Sometimes it calms down and I can use it, but it has other problems.

My new tablet is the same model but the firmware/software is newer, I didn't update on the old tablet.

I don't know why the new tablet is having issues with posting on Reddit.
 
Jul 4, 2023
9
2
3
Visit site
Jul 4, 2023
9
2
3
Visit site
!
try shrinking the screen. sometimes reddit will lose things when the screen size is too large.
Shrinking?

The one with the server error is allowing me to type, but I don't know why.
The normal window isn't working.
 

Attachments

  • Screenshot_20240624-111950_Chrome.jpg
    Screenshot_20240624-111950_Chrome.jpg
    184.2 KB · Views: 6
  • Screenshot_20240624-111943_Chrome.jpg
    Screenshot_20240624-111943_Chrome.jpg
    183.3 KB · Views: 5
Jul 4, 2023
9
2
3
Visit site
In case there's something weird with the SIM card, try removing it and connecting to Wi-Fi only.

I updated Chrome from 81.0.4044.138 and the issues seem to have been resolved.

My old tablet was using Chrome 91.0.4472.101 even though it was on an older Android version.

My Chrome is now current, not sure if I should update Android from 10 to current.

My old tablet was running 9 I think.

You using a screen protector?

No, why?
 
  • Like
Reactions: B. Diddy

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,648
7,220
113
Visit site
I updated Chrome from 81.0.4044.138 and the issues seem to have been resolved.

My old tablet was using Chrome 91.0.4472.101 even though it was on an older Android version.

My Chrome is now current, not sure if I should update Android from 10 to current.

My old tablet was running 9 I think.



No, why?
Certain screen protectors can cause touch response
 
  • Like
Reactions: I Hate Technology

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,131
5,557
113
Visit site
I updated Chrome from 81.0.4044.138 and the issues seem to have been resolved.

My old tablet was using Chrome 91.0.4472.101 even though it was on an older Android version.

My Chrome is now current, not sure if I should update Android from 10 to current.

My old tablet was running 9 I think.



No, why?
Ok, but be aware that the current version of Chrome is all the way up to 126. Is that what it's running now?
 
  • Like
Reactions: I Hate Technology

Trending Posts

Forum statistics

Threads
945,745
Messages
6,927,000
Members
3,159,963
Latest member
tanveer14