Vibrate just stopped working

stanggt1313

Active member
Feb 10, 2011
25
1
0
Visit site
Using thunderrom... Worked last night, does not work today. Triple checked vibrate settings. I am not getting it for haptic feedback, sms, or calls. I am still within my 30 days so I can exchange. Do you think they will notice the custom rom or should i reflash? I also reflashed thunderrom back to original settings with all of my custom settings and programs removed.
 

dbeckwit

Well-known member
Dec 21, 2010
99
11
0
Visit site
Using thunderrom... Worked last night, does not work today. Triple checked vibrate settings. I am not getting it for haptic feedback, sms, or calls. I am still within my 30 days so I can exchange. Do you think they will notice the custom rom or should i reflash? I also reflashed thunderrom back to original settings with all of my custom settings and programs removed.

Imo, you should always unroot and return to stock before taking your phone in. First thing they will probably try is a factory reset.
 

stanggt1313

Active member
Feb 10, 2011
25
1
0
Visit site
I put the phone back to stock... Vibrate worked again... Then I rerooted, and reflashed thunder... Vibrate working again. I wonder what caused the issue and I also wonder why when I originally cleared data, wiped, and re flashed thunderrom it did not resolve the issue. Anyone have any thoughts?
 

stanggt1313

Active member
Feb 10, 2011
25
1
0
Visit site
Same problem again. Vibrate appears to be intermittent. Do you guys think it could be an app or the rom (Thunder) causing it or do you think it is simply a hardware defect?
 

CarrieK

Well-known member
Feb 3, 2011
966
198
0
Visit site
Fwiw I am on TR 1.7 and have had no problems with vibrate, or anything else for that matter. Maybe I'm just lucky though. ;)
 

vrvallejo

Member
Jan 30, 2011
19
1
0
Visit site
I know this is a dated response but maybe it can help someone else in the future...

I had a similar issue (no vibrate on incoming texts with go sms app) - from other forums I read installing "Vibrate Tools" from the makret helped kick start the vibrate process. I can confirm this worked for me. Looks like you can delete the app after getting vibration working again but I left it on my phone in case it happens again...

rooted with stock rom
 
Last edited:

Trending Posts

Forum statistics

Threads
943,923
Messages
6,920,632
Members
3,159,301
Latest member
naeemsafi