Video playback issue on new ROM

opjones

Well-known member
Oct 14, 2010
252
23
0
Visit site
First I thought it was just liberty, but I loaded up apex tonight and I still can't play .3gp videos that I have on my sd card. Videos play just fine o
n stock rooted 2.2.
I do a data and cache wipe before install. Anyone have any ideas, thanks.
 

sicario666

Well-known member
Dec 27, 2009
2,928
365
83
Visit site
Once in a while I get the same problem. I shot a bunch of video about a week ago and when I flashed 1.5 all of them appeared as black boxes in the gallery. Which couldn't be played. After a reboot or 2 when I was playing with some other things. The videos were there and in full operation. Try rebooting. Have you?

DXmeatclaws via talkatap
 

rob_ashsu

Well-known member
Feb 11, 2010
55
0
0
Visit site
i had the same problem when i flashed liberty 1.0

i would suggest reinstalling the rom to see if it possibly just didn't completely install (which worked for me) or see if you can get the camera apk and reinstall it that way
 

wildman

Well-known member
Jul 9, 2010
2,158
230
0
Visit site
I am using DarkSlide and Apex ROM and I haven't experience this issue.. I cant really report about Liberty 1.5 because I tried it but removed it when I decided I needed my Blur Universal and message apps back. From what I am reading it sounds like a possible corrupt install, try downloading the rom again and install again.
 

opjones

Well-known member
Oct 14, 2010
252
23
0
Visit site
I've done a few install's. This video problem happened on liberty 1.0, apex 1.3 and liberty 1.5. So i don't know what's going on, but it always works on stock rom.
 

opjones

Well-known member
Oct 14, 2010
252
23
0
Visit site
2.6.32.9 is what i'm showing. If this isn't the most up to date can you lead me in the direction to get the most up to date, thanks.
 

opjones

Well-known member
Oct 14, 2010
252
23
0
Visit site
Sorry, I am on 2.3.15 an unable to do the ota update. Any help on getting updating to kernel 2.3.340 would be grateful. I saw the TBH update, but i'm afraid to go this route because it says in big red letters "DO NOT USE ANY OF THE BELOW FILES IF YOU HAVE NOT UPDATED YOUR PHONE BEYOND 2.3.15" and I am at 2.3.15
 

opjones

Well-known member
Oct 14, 2010
252
23
0
Visit site
Tried the black hat method and bricked it. Sbf back to 2.3.15 and was able to ota to ,2.3.340 so I'm happy I bricked it and I'll try the roms again
 

Trending Posts

Forum statistics

Threads
943,099
Messages
6,917,271
Members
3,158,818
Latest member
Nanran21