Videos with sound won't play. Other works fine.

Mark Debris

New member
Jun 21, 2019
Visit site
First post here, hope this is the right place.
So my issue is a curious one since I haven't found any fix on it yet.

Motorola G5S Android 8.1

The issue goes as follows - all types of audio WITH SOUND won't play at all, either they'll freeze instantly or pop up an error. I can play videos that have no sound at all, they work flawlessly. However, when I go on Youtube I get errors before each video, fixes to Youtube were only about network and I'm 100% sure it's not a network issue.

Instagram stories freeze if they have sound, other videos like the ones made with boomerang work fine.

Videos with sound on my phone folder, like ones I recorded also display a simple "can't play this video" message

And the list goes on, but the main takeaway is that I can't play any videos that have any type of audio.

What I tried so far:

- I went into the CQATest thing and played around with sound on it. It turned out my mic also doesn't work, it doesn't record anything and when I try to use mic testing the CQATest crashes.

- I cleared cache and reset app settings

- Checked all apps that I use whether the video with audio issue appears in all of them (it does)

Now, what do I think is the source of the issue:

- For over a month now I've had a broken jack, I could plug in my headphones, however, I had to plug and unplug them several times before they finally began to work with no interruptions, I got used to that. The main speaker worked without any issues.

- Yesterday evening I KNOW that everything still worked because I recorded a few goofy messages to my friend over messenger and listened to music earlier that day on headphones. When I got into bed I noticed that suddenly everything stopped working and I panicked. The first thing I did was to finally do that Android update (I ignored it for a few weeks), the update didn't fix it.

Before the issues appeared I am also 100% sure that:

- I didn't install any weird 3rd party apps or any apps for that matter

- The phone had 0 contact with any source of liquid (I was home all the time)

- It's not caused by the android update since it already happend before I updated it

- That the headphones are unplugged since the software shows it is

Now the only thing I haven't tried yet is to do a full factory reset - but for now this is out of the question since I want to fix it without the reset. I have too many accounts, apps and data on the phone to wipe it just like that.

I kindly ask for literally any help.

Trending Posts

Forum statistics

Latest member