Voicemail notifications AFTER disabling voicemail through carrier

  • Thread starter Android Central Question
  • Start date
A

Android Central Question

My Samsung Watch 4 was constantly notifying me of new voicemails. Since I don't use voicemail at all, I disabled the service through my carrier. Now, I have no voicemail set up on my account, but my phone (S10+) and watch both incessantly notify of a new voicemail. I've deleted the phone cache and data and restarted multiple times. I deleted the voicemail number, but that only changed the notification to "Voicemail number unknown." ATT rep told me just "wait and they'll stop." Is there another solution?
 

danc13

New member
Aug 16, 2022
3
0
0
Visit site
Thanks. I had to register a new account because the reset password link for my old account was not working for some reason.
Anyway, when I delete the Voicemail number in the phone settings, I get a notification that "Voicemail number is unknown" on my phone and watch. This cannot be removed without completely turning off all phone notifications. When I add a number there, I get a "New Voicemail" notification on both devices. My voicemail was completely disabled through the phone carrier this morning, but that did not change anything.
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,216
6,756
113
Visit site
Thanks. I had to register a new account because the reset password link for my old account was not working for some reason.
Anyway, when I delete the Voicemail number in the phone settings, I get a notification that "Voicemail number is unknown" on my phone and watch. This cannot be removed without completely turning off all phone notifications. When I add a number there, I get a "New Voicemail" notification on both devices. My voicemail was completely disabled through the phone carrier this morning, but that did not change anything.
Welcome to AC!
When you open the phone app then tap 3 dots upper right corner>settings>voicemail>do you see voicemail number?
 

danc13

New member
Aug 16, 2022
3
0
0
Visit site
At the moment, I have it set to 0000000, because I do not have a number to dial to. If I remove that, the persistent notification changes to "Voicemail number not set."
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,216
6,756
113
Visit site
If you unpair the phone and watch do u get any notification on phone?

Should be a setting in the watch for voicemail notification?
 

danc13

New member
Aug 16, 2022
3
0
0
Visit site
I haven't tried unpairing because re-pairing also means resetting the watch completely. I don't think there is a specific setting for voicemail notifications on the watch, only a setting for phone notifications (which I do want).
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,216
6,756
113
Visit site
I haven't tried unpairing because re-pairing also means resetting the watch completely. I don't think there is a specific setting for voicemail notifications on the watch, only a setting for phone notifications (which I do want).
I moved this to the watch 4 Forum maybe someone can help us out with this
 

Hghlndr

Well-known member
Mar 18, 2013
378
19
18
Visit site
My Samsung Watch 4 was constantly notifying me of new voicemails. Since I don't use voicemail at all, I disabled the service through my carrier. Now, I have no voicemail set up on my account, but my phone (S10+) and watch both incessantly notify of a new voicemail. I've deleted the phone cache and data and restarted multiple times. I deleted the voicemail number, but that only changed the notification to "Voicemail number unknown." ATT rep told me just "wait and they'll stop." Is there another solution?

Is your watch an LTE version? If so, I had issues with texts and VM when disconnected from phone via BT when it was in "standalone" mode. It was from the # the carrier assigned! Took months for them to stop and notifications. Good luck! ✌️
 

Trending Posts

Forum statistics

Threads
944,980
Messages
6,923,945
Members
3,159,642
Latest member
agostino01