VoLte quality...

Pinzgauer

Active member
Jul 5, 2014
36
0
0
Visit site
I enabled HD calling after the recent update.
The call quality was so bad after the switch that I had to disable it again. Hissy sound on my end and nearly unrecognizable voice on the other end, constantly dropped calls, etc.
Foremost a "smartphone" is a phone and I always maintained that Verizon had the best call network.
Apparently no longer or am I the only one with the VoLte issue?
Thanks

Posted via the Android Central App
 

Eclipse2K

Well-known member
Mar 22, 2011
5,722
107
0
Visit site
Its a common issue. I've noticed it is more noticeable when I talk to certain people although its not network based. Its been said that its not noticeable on Bluetooth but I can't confirm.

FYI its not a Turbo issue - happens on the S5 too.

Sent from my Motorola Droid Turbo
 

quantum tao

Well-known member
Feb 11, 2014
88
0
0
Visit site
Turned mine off too. It was inconsistently good. Or inconsistently bad, depending how you look at it.

Posted via the Android Central App
 

opus1269

Active member
Nov 30, 2014
30
0
0
Visit site
Have you tried it in the last day or so? The hiss was bad on mine through the soak test and for a few days after, but it is very clear now.
 

quantum tao

Well-known member
Feb 11, 2014
88
0
0
Visit site
Have you tried it in the last day or so? The hiss was bad on mine through the soak test and for a few days after, but it is very clear now.

I think it has more to do with me sometimes only having 1 bar of LTE in the building I work at.

Posted via the Android Central App
 

heyeaglefn

Well-known member
Sep 5, 2014
90
0
0
Visit site
Did you just enable HD Calling or did you also turn on the Advance Calling as well? Wanted to see if it was one or the other causing the issue.
 

Hgouck

Well-known member
Aug 29, 2013
213
0
0
Visit site
It has a lot to do with the strength of your signal. The weaker the signal the worse the quality. I have it turned off until it is more consistent. I have fewer problems without it turned on. I never thought the clarity of calls was ever bad.

JMO
 

elir41

Well-known member
Apr 25, 2010
68
3
0
Visit site
I don't usually make many calls, and I just had a call with my mom (has a Turbo too) and wow! It's leaps and bounds clearer on VoLTE. We happen to be covered by great LTE coverage, too.

Posted via the Android Central App
 

Westiemom

Well-known member
Jul 17, 2013
413
0
0
Visit site
As long as the other person also has HD calling it sounds fantastic. If they don't have it too, not so much. But since it's usually my husband I'm talking to for any length of time and he has it, I leave it enabled.
 

LinuxWeather

Well-known member
Sep 21, 2010
343
0
0
Visit site
I can say it has gotten better in the past few days in the DC area for sure. I noticed that for whatever reason when connected to land lines on the other end its worse than when I'm calling another wireless number, maybe anecdotal but I tried it a few times with a few people.

The dialer is a bit busy though with it turned on, they need to clean it up a bit IMHO.

Posted via the Android Central App
 

Eclipse2K

Well-known member
Mar 22, 2011
5,722
107
0
Visit site
I disabled it because I've had too many people say I missed their first 3 "hellos" and also today my sister couldn't hear me for about 20 seconds. All I heard was strange clicking noises.
 

Rogus

Well-known member
May 1, 2012
86
1
0
Visit site
I disabled it because I've had too many people say I missed their first 3 "hellos" and also today my sister couldn't hear me for about 20 seconds. All I heard was strange clicking noises.

I thought it was just my Mom forgetting to say something when she picked up the phone. I hadn't considered it might be the HD Voice delaying me hearing her. She's on a landline if that makes a difference and the cause of or contributing to the delay.
 

Eclipse2K

Well-known member
Mar 22, 2011
5,722
107
0
Visit site
I thought it was just my Mom forgetting to say something when she picked up the phone. I hadn't considered it might be the HD Voice delaying me hearing her. She's on a landline if that makes a difference and the cause of or contributing to the delay.

I wasn't even having a delay. I just never heard it and I've had several instances of this since I enabled VoLTE. It happens at the beginning of a call and sometimes 10 minutes in so I turned it off. We will see if turning it off helps but so far it seems good.
 

mrcraft2u

Well-known member
Jan 3, 2011
113
5
0
Visit site
My wife and I have the turbo... Once the update came through I enabled the HD voice. I called her afterwards and we both said "wow"! Was very surprised on how clear it was... No hissing sound with our call.

Posted via the Android Central App
 

Eclipse2K

Well-known member
Mar 22, 2011
5,722
107
0
Visit site
My wife and I have the turbo... Once the update came through I enabled the HD voice. I called her afterwards and we both said "wow"! Was very surprised on how clear it was... No hissing sound with our call.

Posted via the Android Central App

Hissing is only while on non HD calls.
 

wheelerpr

Well-known member
Mar 21, 2012
46
0
0
Visit site
I disabled it because I've had too many people say I missed their first 3 "hellos" and also today my sister couldn't hear me for about 20 seconds. All I heard was strange clicking noises.

I'm having the exact same problem. It's crazy annoying. Was fine with the non HD calling and data at the same time on my old phone. This "new and improved" VOLTE is terrible.

Posted via the Android Central App
 

Trending Posts

Forum statistics

Threads
942,860
Messages
6,916,289
Members
3,158,701
Latest member
MapleSyrup