Wake Lag - What Is Normal?

jeffreynothing43

Well-known member
Jan 21, 2011
387
10
0
Visit site
I own two Optimus S...one for me and one for my wife. I was wondering if anyone else experiences a wake lag - or delay from waking up the phone until the screen lights up?

Both of mine are in this order:

Press button
Navigation keys light up
Screen lights up

This whole process takes about 1-2 seconds. Not that big of a deal but I was wondering if anyone gets a "press button, phone wakes up" kinda thing or if it is just the nature of the device.
 

Nick7

Brick Master
Dec 3, 2010
1,038
951
0
Visit site
I own two Optimus S...one for me and one for my wife. I was wondering if anyone else experiences a wake lag - or delay from waking up the phone until the screen lights up?

Both of mine are in this order:

Press button
Navigation keys light up
Screen lights up

This whole process takes about 1-2 seconds. Not that big of a deal but I was wondering if anyone gets a "press button, phone wakes up" kinda thing or if it is just the nature of the device.

No lag here. Do you:
  • Run setCPU profiles?
  • Have SD card unmounting issues?
 

jeffreynothing43

Well-known member
Jan 21, 2011
387
10
0
Visit site
I run a SetCpu sreen off profile...my wife's phone is just straight. Like I said, it's not a huge deal...it's like 1 second. No SD card issues at all. But anyhow.
 

scrosler

ROM Developer
Nov 30, 2010
1,552
954
0
Visit site
I own two Optimus S...one for me and one for my wife. I was wondering if anyone else experiences a wake lag - or delay from waking up the phone until the screen lights up?

Both of mine are in this order:

Press button
Navigation keys light up
Screen lights up

This whole process takes about 1-2 seconds. Not that big of a deal but I was wondering if anyone gets a "press button, phone wakes up" kinda thing or if it is just the nature of the device.

Mine and my wifes both exhibit this behavior. Both are 100% stock with no SD card issues.
 

shoeless1542

Member
Feb 1, 2011
18
0
0
Visit site
Mine lags as well. It's annoying now that it's been pointed out to me. I am running stock Thunderom. Any suggestions on getting it to turn on instantaneously?
 

Forum statistics

Threads
944,493
Messages
6,923,006
Members
3,159,581
Latest member
Hermes14