Weird Low Battery Issue

kixfan

Well-known member
Apr 23, 2014
1,056
13
38
Visit site
I have an issue...not a horrible one but a curious one. Whenever my battery gets down to 15% the phone phone will usually shut itself down completely like the battery is empty. Screen just goes black...no power down just immediately off. The reason I say usually is that once in awhile it will actually not do this and keep the phone working until around 5-8%. That is a rare occurrence though as usually at 15% it dies. I have 2 batteries so it can't be the battery unless its both of them. Anybody else notice this curiosity? Is it maybe a safety feature to save the battery from completely draining or a setting in an app I don't know about that may be causing it?
 

unsound

Member
Mar 20, 2011
19
0
0
Visit site
Mine did the same the other day but at 9%, right in the middle of a conversation, and then had a hell of a time getting it to charge enough to even use.
 

vasekvi

Well-known member
May 5, 2013
1,176
0
0
Visit site
I had two batteries for my V10. Reasons like this is why I will always opt for a phone with a removable battery.
 

kixfan

Well-known member
Apr 23, 2014
1,056
13
38
Visit site
Mine did the same the other day but at 9%, right in the middle of a conversation, and then had a hell of a time getting it to charge enough to even use.
I have no problem getting mine to recharge but they just stop working at around15% most of the time.
 

vasekvi

Well-known member
May 5, 2013
1,176
0
0
Visit site
So both of my batteries are going bad at the same time? I find that unlikely.
I bought my V10 in April. Got a spare a couple weeks later. Both have noticeably degraded. Same thing happens with every phone I own. Note Edge. Galaxy S4. And I expect the same with this V20. It's just what batteries do.
 

anon(9803818)

Well-known member
Jan 24, 2016
127
0
0
Visit site
This just happens if you replace your battery. Happens occasionally for me too. The phone isn't positive what it's actual charge is because it's almost as if you restarted it and it magically got 100% charge. I have the same issue
 

kixfan

Well-known member
Apr 23, 2014
1,056
13
38
Visit site
This just happens if you replace your battery. Happens occasionally for me too. The phone isn't positive what it's actual charge is because it's almost as if you restarted it and it magically got 100% charge. I have the same issue
That does actually make sense. Never thought of it that way. That could mess with the phone's ability to track the battery percentage. Guess there's nothing I can do about it then. Thanks for the answer though. It just didn't seem right that 2 batteries made at different times are going bad the exact same way at the exact same time.
 

vasekvi

Well-known member
May 5, 2013
1,176
0
0
Visit site
For a phone that is designed to swap batteries, it's not going to be so dumb as to not know what the correct charge level of the battery is. The battery has a chip that reports to the device what the charge level and health is. That's why there are more than two pins on batteries. The telltale sign of a battery going bad in any device is a device dropping large percentage at once, and the device turning off well before being fully depleted.
 

anon(9803818)

Well-known member
Jan 24, 2016
127
0
0
Visit site
For a phone that is designed to swap batteries, it's not going to be so dumb as to not know what the correct charge level of the battery is. The battery has a chip that reports to the device what the charge level and health is. That's why there are more than two pins on batteries. The telltale sign of a battery going bad in any device is a device dropping large percentage at once, and the device turning off well before being fully depleted.

While I agree with you, you can't expect the technology to be perfect. If the phones dying with 15% battery left, that's a 15% error -- not bad to be honest. I've never had a phone that died at exactly 0% battery after owning it for a few months.
 

vasekvi

Well-known member
May 5, 2013
1,176
0
0
Visit site
While I agree with you, you can't expect the technology to be perfect. If the phones dying with 15% battery left, that's a 15% error -- not bad to be honest. I've never had a phone that died at exactly 0% battery after owning it for a few months.
Every phone I own does this eventually. My V20 is still too new. But my V10 did it. My Note Edge did it. My S4 did it. My Pre3 did it. My Pre2.. Pre Plus... Palm Centro...
 

theelite1x87

Trusted Member
Sep 23, 2010
552
1
0
Visit site
I have same issue. I swap 2 batteries every couple weeks (to even out the wear on them). It has to be the phone not calculating percentage properly. As the problem for me starts to disappear the longer the battery stays in phone (and after a couple full discharge cycles). Mine died suddenly at 20% once. However, I took battery out and checked the voltage with my multimeter. Voltage measured at 3.57v if I remember right. Which would indicate a cell that's at near 0 percent not 20. So it's the phone just getting confused by swapping batteries
 

tadpoles

Well-known member
Jul 20, 2015
2,647
12
38
Visit site
Since I've only had my V10 since late October it's still doing awesome, in fact, with the lastest AT&T update it seems like battery even gotten a little better. I just bought GSAM Pro so I can see what I'm really getting compared to my V20s though. I hope I don't run into the battery issues some of you have reported.
 

gibbga

Well-known member
Jul 12, 2010
49
0
0
Visit site
My V10 does the same thing. I only use 1 battery (though I have a 2nd that i just haven't switched to yet). It completely dies at 15%. I figured it had something to do with a bug in the latest update so that the battery percentage is miss counted.
 

kixfan

Well-known member
Apr 23, 2014
1,056
13
38
Visit site
Another thing I noticed about this issue is when I plug the phone in to the charger after it has shut down the battery charge icon on the screen will show 15% (or whatever the % was at the time it shut itself down) and then quickly change to 2% or 3%. I'm assuming that the 3% is correct and the phone's software is incorrectly reporting it at 15%.
 

Trending Posts

Forum statistics

Threads
941,613
Messages
6,909,672
Members
3,157,982
Latest member
Jestina1992