What happened to the FORUM link on Android Central home page?

MotorMike2020

Well-known member
Apr 14, 2020
130
45
28
Visit site
for some time now I cannot find any way to get to this forum from the Android Central home page. At one time it was easily available up top, then it became available in a pull down menu. Now its gone completely. Only way I got here is a web search for AC forums. What happened ??
 

joeldf

Well-known member
Dec 19, 2011
1,210
615
113
Visit site
for some time now I cannot find any way to get to this forum from the Android Central home page. At one time it was easily available up top, then it became available in a pull down menu. Now its gone completely. Only way I got here is a web search for AC forums. What happened ??
Are you talking about the desktop site, or mobile site?

From the mobile site, click the three-line drop-down menu (upper left), then find "Forums" near the bottom - second to last before "About Us".

Once you're there, bookmark it so you have a direct link all the time.

Sent from my SM-G781U using Tapatalk
 

MotorMike2020

Well-known member
Apr 14, 2020
130
45
28
Visit site
Are you talking about the desktop site, or mobile site?

From the mobile site, click the three-line drop-down menu (upper left), then find "Forums" near the bottom - second to last before "About Us".

Once you're there, bookmark it so you have a direct link all the time.

Sent from my SM-G781U using Tapatalk

I was able to find it on the mobile site, but it seems ridiculous that the ANDROID CENTRAL FORUMS is not available on the ANDROID CENTRAL desktop PC website does it not??
 

swebb

Well-known member
Dec 17, 2009
1,076
97
48
Visit site
The "more" option went away a couple weeks ago. There is a more detailed thread on this in the sites forum. What's annoying is that sister sites, like Tom's Guide, have a link to forums somewhere in their home page that has not gone away, like here. Don't know why this site is affected more than others. They're also very slow to fix it here. Just to be clear, the problem is with the parent organization, not those involved with day-to-day operations here.
 

swebb

Well-known member
Dec 17, 2009
1,076
97
48
Visit site
This is what I see on my chromebook browser. No"more". It used to be just to the right of "tablets". My window is not enlarged.
 

Attachments

  • Screenshot 2022-12-27 7.15.36 PM.jpg
    Screenshot 2022-12-27 7.15.36 PM.jpg
    568.3 KB · Views: 10

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,715
4,876
113
Visit site
no it did not. You have to resize your page smaller and it will appear. Don't you think I would have looked before replying.???

It's definitely not there on the main Android Central website in desktop form on the Chrome browser. However, it IS on the mobile version of that site. Why? It's a mystery. But the admins are aware of it and hope to fix it after the New Year holiday.
 

me just saying

Well-known member
Jul 18, 2015
1,986
28
48
Visit site
It's definitely not there on the main Android Central website in desktop form on the Chrome browser. However, it IS on the mobile version of that site. Why? It's a mystery. But the admins are aware of it and hope to fix it after the New Year holiday.

It is definitely there on both my chrome and firefox desktop. I would insert a screenshot but the forum will not let me. As I said, I had to resize the screen smaller.
 
Last edited:

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,715
4,876
113
Visit site
It is definitely there on both my chrome and firefox desktop. I would insert a link but the forum will not let me. As I said, I had to resize the screen smaller.

Ah, now I see. I had to go to 80% zoom in my Chrome browser for the More option to show up at the right. I'm unable to post the screenshots because the forums are still having issues. Thanks for pointing that out.
 

MotorMike2020

Well-known member
Apr 14, 2020
130
45
28
Visit site
Ah, now I see. I had to go to 80% zoom in my Chrome browser for the More option to show up at the right. I'm unable to post the screenshots because the forums are still having issues. Thanks for pointing that out.

I just found it as well, after resizing the webpage. That is an obvious flaw in the web design, it should be there at 100% page size. (or any other zoom level).
 

me just saying

Well-known member
Jul 18, 2015
1,986
28
48
Visit site
I just found it as well, after resizing the webpage. That is an obvious flaw in the web design, it should be there at 100% page size. (or any other zoom level).

there are a lot of flaws on that page, I mean, who would use dark green fonts on a black background. I don't know who designed the page but they need reschooling...
 

jelp2

Well-known member
Nov 24, 2013
79
25
18
Visit site
It hasn't been showing up for me for a while now. I'm not at my laptop currently but I have an extension that Inspects the page layout. When I click that and then inspect the area where the <more> option is supposed to be, it appears and functions. Until I refresh or leave the page, then I have to do the process again.
Or just add /forums to the address in the address bar
 

me just saying

Well-known member
Jul 18, 2015
1,986
28
48
Visit site
It hasn't been showing up for me for a while now. I'm not at my laptop currently but I have an extension that Inspects the page layout. When I click that and then inspect the area where the <more> option is supposed to be, it appears and functions. Until I refresh or leave the page, then I have to do the process again.
Or just add /forums to the address in the address bar

then just shrink the page no extension needed.
 

swebb

Well-known member
Dec 17, 2009
1,076
97
48
Visit site
But you shouldn't have to shrink the page or type in forums.androidcentral.com. "More" was there before, with the page at 100%, then it went away. They just need to fix whatever was done that made it disappear at 100%.