What is the Android version on a. LG G6??

  • Thread starter Android Central Question
  • Start date
A

Android Central Question

I want to upgrade some apps. It tells me I need greater than android 4.4. I know nothing about these numbers. Does a lg g6 have this? What android version would it be?

My fitbit used to work on this phone and now since June it won't. Fitbit tells me it is not compatible with this phone. Anything I can do to fix this? I dont understand why it worked fine and now won't after an upgrade in June.
 

belodion

Co-Ambassador Team Lead
Moderator
Jun 10, 2014
39,384
249
63
Visit site
The LG G6 certainly runs something later than 4.4.
I'll move this to the G6 forum, where they'll tell you how much later.
 

rap1

Trusted Member
Nov 2, 2010
137
1
0
Visit site
Depending on your carrier and if you have updated somewhere between Android 7.0 & 8.0. I have no idea why your fitbit doesn't work with it. What specific problem are you having and which fitbit model and maybe someone can help you.
 

smsmith1975

Member
Feb 21, 2016
10
0
0
Visit site
My Fitbit Blaze is working just fine. I get text and calendar notifications, the app/widget keep track of my steps, I can use the app to change the clock face, and the phone stays unlocked when my Blaze is connected.

You could try uninstalling the app, remove the device from your bluetooth settings, reboot the phone, and then try to install the app from the store. You'll need to login to the app and set the device up again.
 

Members online

Forum statistics

Threads
942,987
Messages
6,916,737
Members
3,158,762
Latest member
Dominic Haar