When I turn of the screen there is a delay!?!?

JayWill

Well-known member
Jun 21, 2011
2,631
571
0
Visit site
When I press the button on the side to turn off the screen there is a delay, is there anyway to make it instant?

What kind of delay are you talking about? Mine is about as instant as it gets. Maybe it's an app you're running? I'd try killing off tasks one by one, turning off the screen each time and see if you can find the culprit.
 

nathy321

Well-known member
Apr 22, 2010
196
11
0
Visit site
when i press the button the screen dims first and then turns off and then when i press the button to turn it on it just doesn't turn on instantly its takes like 2 seconds, when i had the Evo 3d it was instant, as soon as I press the button it would turn on or off
 

JayWill

Well-known member
Jun 21, 2011
2,631
571
0
Visit site
when i press the button the screen dims first and then turns off and then when i press the button to turn it on it just doesn't turn on instantly its takes like 2 seconds, when i had the Evo 3d it was instant, as soon as I press the button it would turn on or off

Ahh I see. Yeah mine does that too. Maybe I'm a bit more patient but I still consider that pretty instant hehe.
 

Cobravision

Well-known member
Jul 18, 2010
1,271
40
48
Visit site
That's a side effect of one of the features on the ET. When you turn off, it idles the processor to zero. So when you turn it back on, it has to power on, and that creates a 1-2 sec delay.

The upside is the battery lasts a long time.
 
  • Like
Reactions: godsidekurt

nathy321

Well-known member
Apr 22, 2010
196
11
0
Visit site
ohhh ok, no wonder it has such great battery life, I was just curious as to way it had that delay, but I'd rather that any day over horrible battery life like on the 3D lol
 

NismoZ

Well-known member
Sep 2, 2011
117
0
0
Visit site
Processor goes to 200MHz,(down from whatever it was clocked at, either full 1.2GHz or somewhere in the middle).