Where is the Daily Briefing?

ALooneyGuy

Member
Oct 8, 2015
5
0
0
Visit site
This was a documented feature on the Samsung website, but I've never actually seen it come up on my watch when I wake up, before I go to sleep, or any other time. I don't see any documentation about it. Does it exist? Is there something I need to do to set it up or an app to download? Has anyone ever seen the Daily Briefing?
 

j_hansen

Well-known member
Oct 16, 2012
3,096
1
0
Visit site
Check YouTube, it's shown in a few videos, maybe you need it activated or set up on the phone first, well on Bluetooth version anyway
 

ALooneyGuy

Member
Oct 8, 2015
5
0
0
Visit site
Thanks for the quick reply. I haven't been able to find anything on YouTube that shows it for any longer than about a second, and that was on a demo unit at the unveiling. If you actually find anything more detailed, please post a link. :)
 

j_hansen

Well-known member
Oct 16, 2012
3,096
1
0
Visit site
I just got an email that my 46mm lte version is now in the post so will get back to you after I receive it.
There should be a manual on Samsung website though
 

ROE_HUNTER

Well-known member
Jan 13, 2016
714
20
18
Visit site
My daily briefing has showed up twice since I got the watch a couple of weeks ago, around mid-morning, but that's it. Can't find any settings for it.
 

jrsharp70

Well-known member
Aug 24, 2012
841
0
0
Visit site
I get mine every morning and night. I'm so sure why you aren't getting it. I'd recommend the Samsung plus app and do a video chat with a rep
 

ROE_HUNTER

Well-known member
Jan 13, 2016
714
20
18
Visit site
I just got an email that my 46mm lte version is now in the post so will get back to you after I receive it.
There should be a manual on Samsung website though

Just looked through the manual and "Daily Briefing" is nowhere to be found. Sadness.
 

ALooneyGuy

Member
Oct 8, 2015
5
0
0
Visit site
Posted on the Samsung board and got this response from a rep:

"Make sure you are signed in to your Samsung Account.
Make sure Theater and Goodnight modes are disabled.
On the Watch, go to Settings>Apps>Permissions>Daily Briefing and turn on the Sensor.
Follow any screen prompts to set up your preferences."

Daily Briefing did not have permission to access the sensor, so I toggled it on. However, I did not get a briefing last night or this morning. I'm hoping it just hasn't learned my sleeping habits yet, but we'll see.
 

ROE_HUNTER

Well-known member
Jan 13, 2016
714
20
18
Visit site
Posted on the Samsung board and got this response from a rep:

"Make sure you are signed in to your Samsung Account.
Make sure Theater and Goodnight modes are disabled.
On the Watch, go to Settings>Apps>Permissions>Daily Briefing and turn on the Sensor.
Follow any screen prompts to set up your preferences."

Daily Briefing did not have permission to access the sensor, so I toggled it on. However, I did not get a briefing last night or this morning. I'm hoping it just hasn't learned my sleeping habits yet, but we'll see.

My daily briefing finally came up just minutes ago,the only settings in the briefing are these!

Stop showing and delete.

Had the watch since 8/29 and this is the 3rd time the briefing has came up.
 

Attachments

  • 445.jpg
    445.jpg
    5.3 KB · Views: 28