Which safe strap? 1.09 or ICS-2.00?

DrDiff

Well-known member
Sep 15, 2010
80
0
0
Visit site
I have a Razar running. 181. I'm rooted and am confused about which safe strap to install. I have both on my external SD card..

RAZARSafestrap-1.09.APk ?

Or

RAZARSafestrap-ICS-2.00.APK ?

which one?

Sent from my DROID RAZR MAXX using Tapatalk 2
 

Trending Posts

Forum statistics

Threads
944,504
Messages
6,923,094
Members
3,159,588
Latest member
Felichino