Why are my text messages showing up in Chinese on my Gear Fit?

  • Thread starter Android Central Question
  • Start date
A

Android Central Question

I just did the recent update on my Samsung Galaxy J7V and now my text messages are being sent to my Gear fit in Chinese. I don't read Chinese, so..... anyone else having this issue? I've already reset my phone and my watch and I've uninstalled and reinstalled all of the apps with no change. I've also checked the language settings.
 

Yakov Tereshenkov

New member
Oct 5, 2018
1
0
0
Visit site
I just did the recent update on my Samsung Galaxy J7V and now my text messages are being sent to my Gear fit in Chinese. I don't read Chinese, so..... anyone else having this issue? I've already reset my phone and my watch and I've uninstalled and reinstalled all of the apps with no change. I've also checked the language settings.

I have the same problem. It started after upgrading the Android version to 8.1 on my Samsung Galaxy J7 (SM-J730FM). I wrote to Samsung customer support, and they advised me to reset my smartphone. But you wrote that reset does not solve the problem, so I do not do that.

I know one solution to our problem — you can install the Open Fit application (https://play.google.com/store/apps/details?id=com.solderbyte.openfit). I tried to use this app, and the notifications work correctly. But this app does not sync with Samsung Health, so I can’t use it anymore.