• Welcome to the all-new Android Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

Why does LG-V10 automatically disconnect from my WiFi networks

btbuz

New member
Nov 22, 2013
2
0
0
I can't maintain a WiFi connection with any of my networks and must continually reconnect. This only happens on my LG-V10. My Asus laptop or Samsung Tab A never has this problem. Must be something in the V10
 

kixfan

Active member
Apr 23, 2014
1,038
0
36
I can't maintain a WiFi connection with any of my networks and must continually reconnect. This only happens on my LG-V10. My Asus laptop or Samsung Tab A never has this problem. Must be something in the V10
First thing to try is going into settings--->Wi-Fi---->Click the 3 dots in the upper right---->Select Advanced Wi-Fi---->Under useful settings the first thing should be "Keep Wi-Fi on when screen is off". Make sure that says yes. If it doesn't then change that setting to yes. Try it and see if that works. Let me know if that solves your problem.
 

btbuz

New member
Nov 22, 2013
2
0
0
Duh! I missed that. I'll bet that does it. Thanks. I'll keep you posted. I was trying to reduce battery consumption. The V10 doesn't last half a day.

So now, 1/2 hour later, it has dropped the connection again. Most aggravating. The phone must be reconnected before it can access Wifi. There must be a widget that would do it from the home page with one click. Haven't found one yet. This started after a recent OS update. Do you suppose it could be related?
 
Last edited:

kixfan

Active member
Apr 23, 2014
1,038
0
36
Duh! I missed that. I'll bet that does it. Thanks. I'll keep you posted. I was trying to reduce battery consumption. The V10 doesn't last half a day.

So now, 1/2 hour later, it has dropped the connection again. Most aggravating. The phone must be reconnected before it can access Wifi. There must be a widget that would do it from the home page with one click. Haven't found one yet. This started after a recent OS update. Do you suppose it could be related?
Yes it could be a change in something in the update. It sounds like a setting issue to me. Have you installed any new apps that could have a wi-fi setting with them?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
161,911
269
83
Have you already tried rebooting the router, by unplugging its power for 10 seconds? It would also be worth forgetting the network on the phone, then going through the initial connection process again.
 

kramer5150

New member
Jan 15, 2016
1,426
0
0
Have you already tried rebooting the router, by unplugging its power for 10 seconds? It would also be worth forgetting the network on the phone, then going through the initial connection process again.

x2... my router was slowly die-ing after several years of usage. One of the things it would do is just silently drop off at random. I thought it was my phone, but other wifi devices all had the same problem.

OP you might want to try clearing cache?... hopefully you won't have to factory reset it, but that would be a last resort.