Why does my Note 3 N900 have audio loss when recording?

mox2298

Member
Dec 13, 2014
5
0
0
Visit site
Note 3 N900 Audio Loss

Hi, I've been having a very weird problem with my Indian Note 3 N900 recently. Whenever I try to record videos at 720p or 1080p, and no matter how long( 3mins & above) or how short (10 sec) they are, I still notice a break (about 0.5 sec) in the audio every 4-5 sec of the playback, which causes the entire audio to play ahead of the video( about 5-6 sec faster than the video at the end of a 3 min long one).
I tried using different apps, but still got the same result. I even tried storing the video on phone storage and also tried removing my samsung evo 16gb card, but no luck.
I've now run out of ideas (except of a factory reset, which I really don't want to do), so i would like some suggestions on how to solve this problem and whats causing it.
Thanks! :)
 

mox2298

Member
Dec 13, 2014
5
0
0
Visit site
Re: Note 3 N900 Audio Loss

I tried what you said, but the same problem still persists :(
Does it look like a hardware issue?

Posted via the Android Central App
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,499
4,638
113
Visit site
Re: Note 3 N900 Audio Loss

One other thing to try is to boot into Safe Mode, which disables all 3rd party apps. If the problem persists, then it's probably a hardware or firmware problem. If the problem goes away, then something you installed is probably interfering. https://support.t-mobile.com/docs/DOC-11473
 

mox2298

Member
Dec 13, 2014
5
0
0
Visit site
Re: Note 3 N900 Audio Loss

No luck yet. :(
I guess I'll have to give it for repair. Thanks for your help :)

Posted via the Android Central App
 

Trending Posts

Forum statistics

Threads
942,845
Messages
6,916,193
Members
3,158,687
Latest member
mikelakers