Why don't I see an hands free button on my P7...

Saintor

Active member
Nov 13, 2019
42
9
8
Visit site
There is none on the first screen that I can see. However when I can an incoming call, it will offer me to activate it. If I do a new call, I just learned that I have to select 'Phone' and as a submenu, select my watch or else - including the speaker. Against what I thought, I find my P7 quite less intuitive than my Samsung 10 UI was. Another evidence of this is that I had to look on internet was how to shut it down.... a mix of two buttons. lol.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,505
4,643
113
Visit site
What do you mean by "first screen"? Do you mean the dialer screen before you've hit the Call button?

Are you asking about making a call with your watch?
 

Saintor

Active member
Nov 13, 2019
42
9
8
Visit site
No, but in the rush of a call, you really shouldn't have to browse in sub-buttons to put it on speaker - that's goofy design.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,505
4,643
113
Visit site
Sorry, but I'm still not sure why you're having problems finding the speakerphone button. The steps I take to turn on speakerphone are:

1. Dial the number.
2. Tap the Speaker button, as seen below:

EN_US_39_pixel_sbs_step09.jpg

(Ignore the highlight box around the mic -- that's just from the Google help site I got the image from.)

The only reason you wouldn't see that Speaker button right away would be if the phone was connected to a Bluetooth device (like earbuds or a watch). Is that the case?
 

Saintor

Active member
Nov 13, 2019
42
9
8
Visit site
The only reason you wouldn't see that Speaker button right away would be if the phone was connected to a Bluetooth device (like earbuds or a watch). Is that the case?

You nailed it; I have a Samsung watch connected via BT. I turned it off and the Speaker button shows directly on the screen.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,505
4,643
113
Visit site
You nailed it; I have a Samsung watch connected via BT. I turned it off and the Speaker button shows directly on the screen.

Ok, good! If you want to keep the watch connected via Bluetooth but never make a call using it, you can also go to Settings>Bluetooth​, tap the gear icon next to the watch, and turn off Phone Audio.
 

J Dubbs

Well-known member
Jun 4, 2016
4,006
1,145
113
Visit site
You nailed it; I have a Samsung watch connected via BT. I turned it off and the Speaker button shows directly on the screen.

You can also choose to answer with the speakerphone if you want, even if you have your Bluetooth watch, earbuds or anything else connected at the time, by hitting that button in your call screen....it will give you the option to use the speakerphone for that call, then should revert back to the watch if that's what you'd like.
 
Last edited:

Trending Posts

Forum statistics

Threads
942,860
Messages
6,916,282
Members
3,158,701
Latest member
MapleSyrup