Why is my Nexus 7 stuck on the Google logo?

systemofadown1

Well-known member
Dec 7, 2012
888
0
0
Visit site
Neus 7 stuck on Google logo HELP :)

Ok guy's I was using my N7 2012 a couple months ago & all of a sudden it made a loud crackling sound from the speakers & died. It had been rebooting out of nowhere for a couple days beforehand. Also it would only charge if plugged into my laptops usb port. It powers up but wont move past the google screen. I can get into recovery (stock) but the only option of the four that works is power down. I've tried flashing stock + Unroot but get "does not contain boot sig & recovery.sig". My laptop shows Android Phone in device manager - not Nexus 7.
Any thoughts? Did the memory go bad? can it be replaced if so?
Thanks for any help guys :)
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
Re: Neus 7 stuck on Google logo HELP :)

Ok guy's I was using my N7 2012 a couple months ago & all of a sudden it made a loud crackling sound from the speakers & died. It had been rebooting out of nowhere for a couple days beforehand. Also it would only charge if plugged into my laptops usb port. It powers up but wont move past the google screen. I can get into recovery (stock) but the only option of the four that works is power down. I've tried flashing stock + Unroot but get "does not contain boot sig & recovery.sig". My laptop shows Android Phone in device manager - not Nexus 7.
Any thoughts? Did the memory go bad? can it be replaced if so?
Thanks for any help guys :)

Have you tried installing the factory image? You can get it in Google factory image page. Install the sdk and set everything up. Follow the instructions provided by Google to flash the image - if you have questions let us know and we'll try to help.
 

systemofadown1

Well-known member
Dec 7, 2012
888
0
0
Visit site
Re: Neus 7 stuck on Google logo HELP :)

ok I'm lost :(
I downloaded the SDK & probably several other things too lol. It's all above my head ;)
 

systemofadown1

Well-known member
Dec 7, 2012
888
0
0
Visit site
Re: Neus 7 stuck on Google logo HELP :)

I gave Wug's tool kit a try again set to soft Bricked - flash stock & unroot. I tried to flash 4.4.4 & it went well for once the only problem was writing 'bootloader' ...
FAILED <remote: <InvalidState>> The N7 is still in the same condition but that gives me hope
Any ideas how to proceed guy's??
 

darkmech

Member
Jul 29, 2012
10
0
0
Visit site
I'm having a similar problem it won't boot past the Google logo, it boots into recovery but i cant do a factory reset or unlock the bootloader. If you find a solution please let me know and I'll I'll do the same and tell you if i find a fix.
 

systemofadown1

Well-known member
Dec 7, 2012
888
0
0
Visit site
Will do ;)
I was able to get 4.4.4 to almost take but the bootloader writing failed all else way ok'ed. I think the 4.23 bootloader I have is the bad one & I'll have to flash another version. problem is my pc has been acting up - I may have to send the n7 off to someone more qualified than I am.... its been 3 months without her :(
 

rans42

Member
May 17, 2010
16
0
0
Visit site
My 2013 version is also stuck with the Google logo screen. I received the latest update last week. I found it like that on Saturday. I haven't had much time to try and fix it yet. Please let me know if you found a solution also.
 

darkmech

Member
Jul 29, 2012
10
0
0
Visit site
I havent found anything but i think its most likely the memory is corrupted. On another forum i posted on someone replied :

"I had the same issue last week, got all sorts of "can't mount /cache" error lines when I tried to clear cache or format the tablet. Unlocking bootloader also didn't do anything after waiting for an hour.

searched the errors, turned out the flash memory was probably corrupted.

sent it in for RMA, got it back today (with Jellybean...) so I just flashed it with 5.0.1, seems to be working fine again :) lost all data obviously, but I have anything critical backed up anyway

They replaced some "parts" according to the store. I notice the serial number is different in the bootloader but I'm pretty sure it's my own tablet judging by a small chip in the bezel. Guess they replaced the mainboard?"
 
Last edited:

systemofadown1

Well-known member
Dec 7, 2012
888
0
0
Visit site
That's funny, I've just pulled my motherboard & purchased a replacement on eBay.

Came to the conclusion I have a hardware problem & this should get me up 7 running again.
 

Forum statistics

Threads
943,780
Messages
6,920,033
Members
3,159,228
Latest member
bcweir