Why won't my Galaxy S4 work now-system recovery- no command?

A

AC Question

Galaxy S4 won't work now-system recovery- no command

Yesterday my phone was fine but after awhile my widgets had disappeared. Not just off the screen but when I tried to add them back to the screen they were gone. This had happened before and I just restarted it and it was fine. I tried to restart and got to the Android system recovery screen. When I click on reboot system now it just circles back around to the same screen. It also has the little android guy saying Installing... (something, it is so fast I can't read it) and then the Android guy says no command with a red X then the recovery screen. I tried wipe data/factory reset but that did not work. What can I do to fix it. I have tried leaving battery out overnight, also tried holding volume up power and home button for 10 seconds. Seems volume up does not work on this screen bc I can go down but not up. But when the phone was working volume up worked fine
 

Jennifersta1980

New member
Jul 20, 2015
1
0
0
Visit site
Re: Galaxy S4 won't work now-system recovery- no command

I cannot use Kies, it does not have it for my model. I contacted a Samsung rep and she said I needed to go to Best Buy and their Samsung person install it OTA. However, at Bust Buy they said they only have the software for AT&T and Verizon. I have CSpire, which I think is also Cellular South. They had me call Samsung. I did and they said I needed the flash software. They were going to let me send it back so they could flash it for me, since it is less than a year old. But I have a small crack at the top, that has been there for about 7 months. But they said it would not be covered now and would be $180. The hardware is fine, I just need the software. Upon further inspection, it is not a crack at all, but where the white paper or whatever it is, is coming apart up under the screen. I will look at the Odin stuff now to see if I can do anything, I'm just afraid of messing something up. I have model SCH-R970X
 

Trending Posts

Forum statistics

Threads
944,364
Messages
6,922,476
Members
3,159,512
Latest member
owonuro