Wifi connected but only intermittent Internet

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
Just got my note 2 and I'm having a strange issue. While waiting on my aim card, I figured I'd set the phone up with accounts and apps on wifi. The device will connect almost instantly and have Internet access for a minute or two, then while staying connected to the router, will lose intent access.
I've disabled all the att apps including smart wifi and the problem still arises. Thinking it may be the router I tried to tether to my gnex. The same problem persists. Connecting and using other devices to both the gnex and home router works as it should.
Maybe I missed a setting or something. I'm not really sure.

One other curious thing is I managed to reboot the note into Odin mode. I did buy it from someone else but they said the phone was fine. In conversations with this person they seemed pretty trustworthy. I don't think they were trying to deceive me.
Any suggestions you guys have would be appreciated. Thanks.

Sent from my Galaxy Nexus using Android Central Forums.

If I have been helpful to you, please go to the store, buy a bunch of beer, and send it to my house.
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
I installed the att update to 4.1.2 and still have the same problem. If my sim isn't here tomorrow I may try a rom and see if it's software on my handset.

Sent from my Galaxy Nexus using Android Central Forums.

If I have been helpful to you, please go to the store, buy a bunch of beer, and send it to my house.
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
I'm feeling pretty horrible about ever buying this phone right now. Been working on it all day and no solution. I can't manage to get TWRP or CWR to start so I can root and rom the phone. The whole reason I bought this over the nexus 4 was so I wouldn't have to spend hours on end fooling around like this. Anyone want to just buy the damn thing from me and save me from this nonsense?
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
Installed Cleanrom after much tinkering to get a recovery on it. Wifi is no better. Anyone have anything to add to my thought process?
 

jdub1981

Well-known member
Nov 26, 2012
1,382
0
0
Visit site
Btw sim cards have nothing to do with wifi. Its either an app issue or a faulty phone, couke also be a faulty router. Check the forums there are lots of people with similiar problems and smart wifi is 99% the problem
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
Yeah I disabled smart wifi. Will try the aforementioned app and see what happens. Cleanrom doesn't have all that att bloat in it.
Thanks for the responses.

Sent from my SAMSUNG-SGH-I317 using Android Central Forums
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
Did you try working within the constraints of smart wifi? Disabling it didnt really seem to disable it for me....

I don't have the app installed anymore using a custom rom. I just gave up on it and will try to enjoy it as best I can. Surely a solution will just come to me when I'm nowhere near a computer to be able to apply the fix.
 

Forum statistics

Threads
943,006
Messages
6,916,850
Members
3,158,769
Latest member
scout13fox