Wifi continues to turn on

420fan

Member
Sep 27, 2010
19
3
0
Visit site
I just flashed the 2.4 update patch from SC2.3 and now I seem to have my wifi continuing to turn on. It used 30% of my battery already today according to spare parts. I turn off Wifi, put my phone down, do some work, come back to see if anyone called, texted etc.... and low and behold, wifi is STILL on! I don't use wifi much at all, is there a way to keep it off? I have tried local, but it doesn't seem to work with wifi all the time.

Just looking for some advice.

thanks!
 

Puterguru

Well-known member
Jan 3, 2011
182
15
0
Visit site
I can't speak as to what is causing your problem but, you could try installing a program called Timeriffic. You tell it what specific schedule you want to turn things on or off and it does it for you. Obviously in your case you would create a custom schedule for WiFi.

Hope that helps.
 

jrs1035

Well-known member
Oct 19, 2010
126
15
0
Visit site
How are you "turning off wifi"? I use the shortcut on the navigation bar and the wifi has never connected when I have it turned off.
 

jrs1035

Well-known member
Oct 19, 2010
126
15
0
Visit site
That's strange. I just set my WiFi sleep policy to "Never" then I turned off WiFi (using the notification bar icon) and it stayed off. Maybe try clearing your cache and data then reflashing SC?
 

clcutts

Member
Sep 27, 2010
17
0
1
Visit site
I use Y5 Battery Saver. It basically will only turn on Wifi when you are within range of cell phone towers of known wifi hot spots. It works great.
 

Forum statistics

Threads
943,843
Messages
6,920,285
Members
3,159,258
Latest member
RAB