WIFI keeps turning on when I do not want it on.

A

AC Question

Ever since the update no matter what I do to keep the WiFI off it keeps connecting.
VERY FRUSTRATING! If I want my wifi on I will put it on.
Has anyone come up with a solution?

Thanks.....
 

Javier P

Ambassador
Feb 21, 2014
19,480
3
0
Visit site
On Sprint? Just in case search for an option called "connection optimiser" or something similar, disable it temporarily and see if it makes a difference.
 

Michelle Katz

New member
Apr 15, 2015
2
0
0
Visit site
]Samsung Note 5 purchased in Jan of this year on AT&T network
Running Android Version 5.1.1

Love this phone I really do but it drives me absolutely crazy that it randomly connects to the WIFI. I can't seem to figure out why. I disabled the at&t wifi app, deleted any other wifi related apps that scan for hotspots and connect. I disabled in connections..in WIFI all the selections that would allow automatic connections. Still randomly it will just turn on. Usually when I am asleep and my battery is at 100% and when I wake up almost 50% because it connected while I was sleeping and ran all these updates and stayed on. I like having the ability to turn things on manually. This really drives me crazy anyone have suggestions????? THANK YOU!
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,379
126
63
Visit site
Try seeing if you have wifi scanning on under settings>location>scanning. That may be improving your location by keeping wifi on. This was probably left checked upon initial setup.
 

VentureForth

New member
May 5, 2015
1
0
0
Visit site
I have the same problem. Smart Network Switch - OFF. Network Notifications - OFF. Passpoint - OFF. Always allow scanning - OFF. Auto connect - OFF. My Places Widget - Unable to disable, Force Stopped.

Will see how long I can stay off Wifi. If it weren't for my work's wifi for customers (they don't trust us on the internet) it'd be awesome. But it's not.