Wireless Problem - Takes 20-30 Seconds Before Data Starts Moving, Why?

strorg

Member
Jun 27, 2015
14
0
0
Visit site
Wireless Problem - Takes 20-30 Seconds Before Data Starts Moving

I've had my M9 for about two weeks. This problem started yesterday - wireless worked flawlessly before. I've tested this on three different wifi networks, so I am convinced the phone is the problem.

When on wifi, any action I take (load a web page, refresh facebook, run a speed test) takes 20-30 seconds before any data starts moving. For example, if I start a speed test, it displays "testing ping" for about 30 seconds. Finally the ping goes through and the test begins. The download speed tests OK (20 mbps) but the upload tapers off through the duration of the test, starting at 10 mbps and tapering off to 1-2 mbps by the end. If I turn wifi off and run a test on LTE, it works flawlessly.

Any tips?

Thanks...Tom
 
Last edited:

RUNL0ST

Member
Jan 5, 2012
14
0
0
Visit site
Re: Wireless Problem - Takes 20-30 Seconds Before Data Starts Moving

I have the same issue with my M9, on all networks though.

There is a setting to turn off data during long periods of time of no use.
I have that turned off and i see no difference.

Sent from my M9 using Tapatalk
 

msm0511

Trusted Member
Aug 23, 2014
4,619
9
38
Visit site
Re: Wireless Problem - Takes 20-30 Seconds Before Data Starts Moving

I've had my M9 for about two weeks. This problem started yesterday - wireless worked flawlessly before. I've tested this on three different wifi networks, so I am convinced the phone is the problem.

When on wifi, any action I take (load a web page, refresh facebook, run a speed test) takes 20-30 seconds before any data starts moving. For example, if I start a speed test, it displays "testing ping" for about 30 seconds. Finally the ping goes through and the test begins. The download speed tests OK (20 mbps) but the upload tapers off through the duration of the test, starting at 10 mbps and tapering off to 1-2 mbps by the end. If I turn wifi off and run a test on LTE, it works flawlessly.

Any tips?

Thanks...Tom

Go in settings>wifi>tap three dots, then advanced.Check to see what your wi-fi frequency band is on.
 

Members online

Trending Posts

Forum statistics

Threads
943,724
Messages
6,919,767
Members
3,159,185
Latest member
thomasgabel