Would really love some help my phone is buggered!

Adrian Green

New member
Dec 25, 2012
1
0
0
Visit site
Right i will try and get as much info in as i can

I have a Samsung Galaxy s3 on vodafone GT-i9300, and am flashing using heimdall on a mac with lion.

I have bricked my phone initially trying to unroot from a rooted version of 4.1.2. I tried to flash an incorrect rom, one that was three network. This would not boot.

So i then tried to re flash the rooted firmware thinking this would restore it to working order, however same issue. Eventually got this one to work but the ROM is all broken (so top bar, no google maps, wifi not working) and more.

Tried flashing a version that is specific to vodafone on 4.1.2 and that did not work, (btw i am wipe/resetting after each of these tries).

Am now downloading a firmware that I believe to be for my phone from samsung-updates and wil try that but wanted any further insights if anyone has any.

For heimdall i am using a pit i extracted from the phone previously, and flashing using the unarchived .tar version of the ROM from the downloads, and putting the in the corresponding partition names, with the modem.bin in the RADIO partition.

Will get back asap if any further information is needed but wont be quick as no phone!

Any help appreciated.

Adrian
 

Trending Posts

Forum statistics

Threads
943,725
Messages
6,919,769
Members
3,159,186
Latest member
Johnathan319