Xoom B.T. Tether to Bionic doesn't work

Live2ride883

Well-known member
Feb 13, 2011
1,009
84
0
Visit site
I am not sure if they actually intended for that feature to work with the DX. But yea I miss having it as well. I just went back to a DX2 but I haven't had a chance to try it.
 

reishus

Active member
Sep 5, 2011
42
1
0
Visit site
Well, I was kind of wrong. I decided to try it all over again and I got it to work.... Once. Now I can't get it to work again.
 

specularius

Well-known member
Apr 4, 2010
113
1
0
Visit site
Mine works. There is a glitch that wifi has to be off and then the xoom has to reboot then turn bluetooth on and connect to the bionic. This is not required all the time though. I am responding now tethered by Bluetooth to my bionic. If wifi is then turned on, it locks the data connection and a reboot is required to get it to unhang.
 

bworley50

Well-known member
Jul 1, 2010
921
428
0
Visit site
Mine works. There is a glitch that wifi has to be off and then the xoom has to reboot then turn bluetooth on and connect to the bionic. This is not required all the time though. I am responding now tethered by Bluetooth to my bionic. If wifi is then turned on, it locks the data connection and a reboot is required to get it to unhang.
how bout a step by step?
 

specularius

Well-known member
Apr 4, 2010
113
1
0
Visit site
I am not sure what more "step by step" you mean. I paired my xoom and bionic. I checked the little wrench tab under Bluetooth connections to make sure it said "use this device for internet connection " and it worked. The next time I tried it, the xoom and bionic paired, but in the notification bar on the xoom, there was only one Bluetooth symbol, a blue symbol on black background. The browser then gave a message of "no internet connection". I turned off the xoom, turned the xoom back on, turned Bluetooth back on, and connected to the bionic. This resulted in two Bluetooth symbols in the notification bar, the blue symbol with black background and a black symbol on a blue background. At this point everything works fine. At no point do I do anything with the bionic. The problem is all on the xoom.
 
  • Like
Reactions: bworley50

p08757

** Superhero **
Oct 22, 2009
1,546
103
0
Visit site
I got mine to work last night, although it would appear you can not get 4G speeds with a BT connection.

The key part for me was rebooting my Xoom.

1. Turn off Wi-Fi on your Xoom
2. Enable Airplane mode
3. Reboot your Xoom
4. While your Xoom is booting turn Bluetooth on your Bionic
5. When you Xoom is up and running in Airplane mode/Wi-Fi disabled, turn on Bluetooth on your Xoom
6. Touch the Wrench then touch "Internet Access"

You now should be connected to the Internet. The key was to reboot my Xoom in step 3 above. That was the ONLY way I could get it to connect while I was testing.

I probably won't use this too often as I have the 3G activated on my Xoom, but its nice to know it works.
 
  • Like
Reactions: bworley50

p08757

** Superhero **
Oct 22, 2009
1,546
103
0
Visit site
Thank you. Couldn't get it to work. That doesn't mean that I did it correctly. I will keep trying.

Did you pair the 2 devices before you tried, and make sure Wi-Fi is off on both?

By the way -- Thank you very much for your extensive Bionic reviews before it was released. I'm now a big fan of yours!

I also recall that your Xoom was upgraded to LTE -- This *may* have something to do with it as well.....
 

specularius

Well-known member
Apr 4, 2010
113
1
0
Visit site
I cannot test speed for lte because I am currently in a 3g only area. I do have to power off and back on in order to get the data connection to work.