Yahoo Mail - Stopped Working?

IzelTokatl

Well-known member
Dec 9, 2009
336
2
0
Visit site
So I woke up today and noticed that my previously working YMail was not longer working. I tried to refresh/sync it and it said there was an authentification error. So I updated my password on the Eris (I have no changed it in yahoo in ages) and still kicks back an authentification err. So I delete it from the droid, and try to add it back with the same old working settings to no avail.

Username: XXXX@yahoo.com
Password: yahoo password
IMAP Server: imap.mail.yahoo.com
Port: 143
Security Type: None
IMAP Path Prefix: leave blank

SMTP: smtp.mobile.mail.yahoo.com
Port: 587
Security Type: None
Username: XXXX@yahoo.com
Password: yahoo email password

Is this happening to anyone else? It was working fine for 2 days...
 

lc76

New member
Dec 16, 2009
2
0
0
Visit site
This goes back and forth for me. 2 days it will work then it will stop for 2 days. I think it has something to do with Yahoo only really allowing the AT&T IP range access to their IMAP servers but if they were blocking verizon i don't understand why it would work sometimes and not others.
 

lc76

New member
Dec 16, 2009
2
0
0
Visit site
You need to have pop3 enabled on yahoo and then you can either forward your mail from yahoo or enable pop3 get from gmail to retrieve your yahoo email. unfortunatly it's not free to enable pop3 on yahoo :(
 

dandaman96

Member
Dec 18, 2009
12
0
0
Visit site
Same issue here. Initially, the Eris set up Yahoo as POP3 and downloaded all of my emails. Once that stopped working, I went in and set it up as IMAP, with the servers mentioned in the first post. A day later, that quit working.

I use my Yahoo mail mainly for automated emails (like those sent from this website when I signed up), so, I think I will be creating a new Hotmail or Gmail account and migrating all of my logins over to the new account.
 

Latest posts

Trending Posts

Forum statistics

Threads
944,429
Messages
6,922,798
Members
3,159,556
Latest member
jennygreene