Yellow box appears around every application - help!

darreshia brown

New member
Dec 14, 2015
1
0
0
Visit site
I had to get an account , to say thank youuuuuuuuuu , thank youuuu..This crap was sooo freaking aggravating..oh how thankful, grateful I'am and I pray the blessings of God among every blind person, hard of hearing and seeing In Jesus name amen...Thank youuuuuuuuu...Thank youuuuu..omg, I have an interview call tmrw and the last thing I needed was a hard time answering my phone.....again..thank youuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu.
 

Joseph DuRand

New member
Jan 16, 2016
1
0
0
Visit site
It happened on my Note4 since yesterday. This was a hepful post. I access it by going to settings and using two fingers to scroll, selected accessibility then vision then talkback mode. I had to double tap talkback mode in order to select it.
 

Ele Rose

New member
Feb 7, 2016
1
0
0
Visit site
Hey
A friend just had the same problem, and it seems that 'talkback mode' had been activated in the accessibility options. You should be able to scroll using two fingers instead of one. If you can, go to settings -> accessibility -> talkback and turn it off. Hopefully that fixes your problem :)


This just helped me, thank you so much. :)
 

Kajl15

New member
Mar 21, 2016
1
0
0
Visit site
I have the lenovo tab 2 and it doesn't show me talk back or narrator or anything like that? Got blue borders around some apps and can't fix it
 
Last edited by a moderator:

kianhaha

New member
Jun 30, 2018
2
0
0
Visit site
Did anyone tell you the solution? i have a problem in my cellphone same as yours

Thanks man.
 
Last edited by a moderator:

rjlabuda

New member
Jan 26, 2023
1
0
0
Visit site
Somehow while syncing to my phone, the language on my watch changed and I have a yellow box around these foreign language comments. Can't seem to get to settings to address language issue first. Help
 

Trending Posts

Forum statistics

Threads
946,027
Messages
6,925,980
Members
3,160,048
Latest member
chrshea