1. sahmad88's Avatar
    First, thanks to everyone's brilliant guides for how to do things. I have really learned a lot on these forums. But now I am afraid I am one of those who knows just enough to be dangerous. So please forgive these questions. I have tried searching, but some of the responses I have found are either old or confusing, and I am not sure if I should still follow them with the various updates that have come out.

    After being tired of waiting for Verizon to fix the reboot problem, I decided to try rooting. I had rooted my Fascinate using Odin often, so felt comfortable following instructions, and had some basic terminolgy.

    Here is what I have done so far - I rooted using Cory's instructions for rooting on a Mac. Then made a nandroid backup of that. So I have a backup of stock with root before I messed with the radio.

    Then I tried a couple of das BAMF's gingerbread ROMs. I flashed (not sure if that is the right terminology) MR2.5 radio for that. Played with those. I liked them a lot, but there were minor problems. Decided to try Cyanogen out, and I know a lot of people liked that, but I am one of those that did miss Sense.

    But now I want to go back to stock. So I restored my nandroid backup. Since it was Froyo, the radio had to be changed back as well. I am guessing the nandroid backup didn't touch the radio. So I went to XDA's definitive radio thread, but they didn't really say which were Froyo radios. But there was a link from an Android Central thread which said any of them would be OK for Froyo. The XDA thread has obviously been updated since then because one of them says gingerbread. But I flashed the first one and it seems to work for me, so I thought all was well.

    Before I had a chance to read up on unrooting, the new update from Verizon downloaded. I didn't think much of it. My phone rebooted, it looked like it was installing, but after a minute maybe, I get a picture of the android dude with the yellow triangle and an exclamation point. I could do a battery pull, get it boot back OK, but within a minute, the phone reboots and tries to install the update again. After a couple of times of that, I rebooted, got into ROM Manager quickly, rebooted into recovery, and restored my nandroid backup again. This time I intercepted the update and stopped it from downloading.

    Sorry for the long history, but now here are my questions. Before I do anything more - Is it my radio that is causing the update to not install correctly? Or is it because I am still rooted? If it is the radio, how can I figure out what radio I need?

    I read about flashing through recovery, bootloader, and hboot. Is the only way to flash through recovery by using ROM Manager? And is hboot when you hold the volume down and press power? How do you flash through bootloader? That one I can't seem to find.

    Again, sorry for the long story. And if someone has a quick and easy way to just go back to unrooted stock, like I could by using Odin with the Fascinate, that would be awesome as well. Ultimately, that is my goal. Thanks a buch.
    07-15-2011 06:05 PM