1. sleepyrey's Avatar
    am trying to root my htc thunderbolt

    so i am trying do the auto root and i look up Dan youtube but the problem is i keep getting this annoying message

    adb out of date. killing...?
    "misc.img dowbgrade checksum error

    what am i doing wrong?
    can someone please send me the link of the new update of of the SDK and ADB please

    i try looking up on other posts and i couldn't find the answer please help me

    thanks


    edit: also have the new MR2 Update
    07-19-2011 07:37 PM
  2. PJnc284's Avatar
    what guide are you following? Since it's giving a checksum error on the misc.img it looks like you may need to redownload the exploits.zip
    07-19-2011 07:48 PM
  3. sleepyrey's Avatar
    all i did was follow what he was doing



    and got my stuff from here

    http://forums.androidcentral.com/thu...r1-update.html
    07-19-2011 07:50 PM
  4. yodatom10's Avatar
    I would try the auto root I found it easy and was done in a hr
    07-19-2011 08:06 PM
  5. sleepyrey's Avatar
    @yodatom10 i really didnt understand what you trying to say? all u did was copy wat i typed in lol
    07-19-2011 08:09 PM
  6. paintdrinkingpete's Avatar
    The "adb is out of date. Killing..." is somewhat normal, it should restart the daemon and continue on it's merry way.
    07-19-2011 08:24 PM
  7. sleepyrey's Avatar
    Well but it stop at this.message

    misc.img downgrade checksum error

    N tell me to.do.it again

    It really annoying
    07-19-2011 08:31 PM
  8. yodatom10's Avatar
    @yodatom10 i really didnt understand what you trying to say? all u did was copy wat i typed in lol
    Fixed post tapatalk messed it up and I dident catch it

    Sent from my Xoom using Tapatalk
    07-19-2011 08:55 PM
  9. sleepyrey's Avatar
    Oh I am doing the auto root but I keep gettin this error

    misc.img dowbgrade checksum error
    And tell me to do it again

    I think my adb or sdk is outdated I just don't know where to find the newer version
    07-19-2011 09:03 PM
  10. PJnc284's Avatar
    Your adb should be fine since the out of date message is normal. The problem seems to be that the misc.img is corrupt and throwing an error since the md5 doesn't match but I'm not exactly sure on how DXc's auto root works. You may be able to download the exploits.zip from the other root thread here and just copy the misc.img to the auto root folder and try again.
    07-19-2011 09:21 PM
  11. paintdrinkingpete's Avatar
    Nope.

    What it's telling you is that one of the files needed for root in the "TB_Auto_root_MR1" folder does not match the intended MD5 check. It does this to make sure that you don't accidentally try to run a file that is corrupted.

    My advice would be to re-download the autoroot file again and start over. It's possible your original download was corrupted...?
    07-19-2011 09:25 PM
  12. sleepyrey's Avatar
    Well am just delete everything I downloaded and try again and see if it works
    07-19-2011 09:27 PM
  13. sleepyrey's Avatar
    now i re did it again and now i got this new message saying

    *excuting psneuter
    mmap ,> failed. operation not permitted

    why is that?
    07-20-2011 12:14 AM
  14. sleepyrey's Avatar
    Anyone?
    07-20-2011 01:20 PM
  15. clintmbrannon's Avatar
    I had a almost the exact same issue when I first rooted.. I would get the error and it would say pull battery and restart or something to that effect... I did some research and found that the USB port you're using can cause this oddly enough. Try a different port.. (the ones on the back work best if you're on a desktop) and see if it gets any further... Took me probably 10 tries to get it to finish the process. And like the previous posters stated, the ADB error message is common and shouldn't cause a problem. Good luck!!
    07-21-2011 11:27 AM
  16. sleepyrey's Avatar
    oh but the problem is i have a laptop will this be the problem why it not working?
    07-22-2011 09:50 AM
  17. clintmbrannon's Avatar
    It's possible... I tried all 4 on my pc before it worked for me... No idea why. It really seemed totally random. I'd try it on all your ports and if that fails, maybe see if you can get on a desktop and try.
    07-22-2011 12:25 PM
  18. sleepyrey's Avatar
    well i went to friends computer which is a desktop and tried all his usb and still came out with dis annoying message

    *excuting psneuter
    mmap ,> failed. operation not permitted


    07-22-2011 01:40 PM
LINK TO POST COPIED TO CLIPBOARD