08-01-2011 11:24 AM
32 12
tools
  1. dsfarag's Avatar
    Just did the initial reboot after installing part 1, MR@2, Cyanogen CM 7 1.4, My screen has been on the same boot up element forever. Android skates in and an arrow goes in circles around the android. Help anyone?
    07-31-2011 02:19 PM
  2. fatboy97's Avatar
    Pull the battery for a few seconds, then put it back in and see what happens... you might have to press and hold the power button for a couple seconds for it to start up again.
    07-31-2011 02:22 PM
  3. dsfarag's Avatar
    already tried that, no dice.
    07-31-2011 02:22 PM
  4. fatboy97's Avatar
    And you are sure you flashed the ROM and not the GAPPS?
    07-31-2011 02:29 PM
  5. dsfarag's Avatar
    I'm in the boot menu attempting to navigate my way around the clockworld menu.I did not check backup initially before I did the first reboot. I am backing up now via boot menu (cyanogen).
    07-31-2011 02:30 PM
  6. dsfarag's Avatar
    GAPPS?
    07-31-2011 02:31 PM
  7. dsfarag's Avatar
    Another update, still having same issue.
    07-31-2011 02:35 PM
  8. fatboy97's Avatar
    GAPPS... it short for Google APPS. It's part 2 of the load for CM7... otherwise you will not get any Google Apps, or the Market on your device.

    Making a backup after you have attempted to load a ROM is TOO late.
    07-31-2011 02:35 PM
  9. fatboy97's Avatar
    Another update, still having same issue.
    Power it off... pull the battery for a few seconds... then put it back in. It should not power up.

    Hold down the Volume Down button, then press and hold the Power button... hold both these down for about 5-10 seconds, or until it boots up into hBoot (White Screen)... select Recovery, wipe Date, wipe cache, and in advanced wipe Dalvik cache... then reload your ROM again.
    07-31-2011 02:36 PM
  10. fatboy97's Avatar
    Also, I hope you did double check the MD5Sum code after you downloaded the ROM.
    07-31-2011 02:37 PM
  11. dsfarag's Avatar
    OK, give me a second and I will get back to you. Thanks, by the way.
    07-31-2011 02:37 PM
  12. crump84's Avatar
    Sounds like it could possibly be a bad download. Try downloading again, wipe everything (I usually wipe multiple time) then reflash. Gapps are the Google apps, you'll need to flash these with CM7 in order to sign in to your Google account, use the market etc..

    Edit: apparently I type slow
    07-31-2011 02:38 PM
  13. dsfarag's Avatar
    thanks fatboy, worked perfectly.
    07-31-2011 02:40 PM
  14. fatboy97's Avatar
    thanks fatboy, worked perfectly.
    Glad I could help.
    07-31-2011 02:44 PM
  15. dsfarag's Avatar
    possible a sticky I think.
    07-31-2011 02:46 PM
  16. fatboy97's Avatar
    possible a sticky I think.
    LOL... I don't think it's that good... but it was a lesson learned... I hope.
    07-31-2011 02:48 PM
  17. dsfarag's Avatar
    Update, cannot fina any toggle for gaining acutal network connection with VZ and cannot set up email.
    07-31-2011 03:16 PM
  18. dsfarag's Avatar
    google exchange email for syncing contacts is a no go as well.
    07-31-2011 03:18 PM
  19. fatboy97's Avatar
    If you came from the Stock Froyo ROM to CM7 you need to update the Radio to a Gingerbread radio... did you do that???
    07-31-2011 03:29 PM
  20. dsfarag's Avatar
    Nope, I assume that is in the ROM manager app correct?
    07-31-2011 03:42 PM
  21. fatboy97's Avatar
    Nope, I assume that is in the ROM manager app correct?
    No... radio's do not load as part of the ROM... you need to flash your own. However, if you go from one Gingerbread ROM to another the radio should work and you will not have to flash another.

    To flash the radio, download one, rename the zip to PG05IMG.zip if it's not already and place it on the root of your SD Card. Boot into Bootloader: power off your phone... Turn the phone back on by holding down the volume down rocker and the power button at the same time until the phone opens in bootloader. The zip should start running and updating the radio. Once done reboot the phone on and remove the PG05IMG.zip from your phone or move it off the root of the sd card in another folder... I recommend just renaming the file to something like MR2PG05IMG.zip. If its not moved or renamed after the installation it will constantly keep trying to update the radio if you ever need to boot into bootloader again to get to recovery.
    07-31-2011 03:48 PM
  22. dsfarag's Avatar
    Well, I am in the Clockworld recovery menu in the boot enviornment. I am attempting to install the mr2.5 zip file. Update soon.
    07-31-2011 04:02 PM
  23. dsfarag's Avatar
    no dice.
    07-31-2011 04:07 PM
  24. dsfarag's Avatar
    Changed the file name again and did not include ".zip". I am in the update enviornment right now. Standy by for update.
    07-31-2011 04:12 PM
  25. dsfarag's Avatar
    AND WE ARE LIIIIIIIIIIVE (hence the UFC announcers)
    07-31-2011 04:15 PM
32 12
LINK TO POST COPIED TO CLIPBOARD