1. chinameng's Avatar
    Hi. New to the forums. I just tried to root my TB. It ran fine (first part) up until it came to something about permissions. I tried searching for my issue but couldn't find it. Possible I missed it but here's the problem.

    It said:
    executing psneuter
    ADB server didn't ack
    failed to start daemon
    error

    then it had me push any key to continue and said

    /dev/block/mmcblk0p17: cannot open for write: permission denied
    misc.img downgrade checksum error

    I disconnected the battery and restarted everything as the instructions said but the same error occurred a second time. If someone could please help me troubleshoot this that would be greatly appreciated.
    09-10-2011 08:35 PM
  2. rot#AC's Avatar
    you sure your following the guide right. and have usb debugging on.
    09-11-2011 01:02 PM
  3. chinameng's Avatar
    Yes. USB debugging is on and the stay awake is also on.
    09-12-2011 09:46 AM
  4. simplyseth's Avatar
    Same Issue Here
    11-16-2011 05:45 PM
LINK TO POST COPIED TO CLIPBOARD